切换到宽版
  • 3762阅读
  • 38回复

[电脑]DELL显示器黑屏求解答,谢谢! [复制链接]

上一主题 下一主题
离线omulong

发帖
548
M币
51
专家
2
粉丝
19
只看该作者 30楼 发表于: 2014-11-29
虚焊或者电容怀孕了,虚焊可以稍微用力拍打一下,看看是不是就显示了,如果有显示的话拆下补焊就好了。这个情况比较像是电容怀孕
离线我@你
发帖
197
M币
1721
专家
1
粉丝
9
只看该作者 31楼 发表于: 2014-11-29
回 omulong 的帖子
omulong:虚焊或者电容怀孕了,虚焊可以稍微用力拍打一下,看看是不是就显示了,如果有显示的话拆下补焊就好了。这个情况比较像是电容怀孕[表情]  (2014-11-29 13:46) 回 omulong 的帖子

没有看到明显的怀孕电容,那个大的滤波电容c605正常的,两边有313V的直流电压,上午奇怪的是我不小心用万用表交流750v档去打那个电容两只脚,显示器的指示灯亮了,屏幕显示也有了,不过我再如法炮制,又不行了,非要拔掉电源插头等一段时间才行,并且等的时间不一定,上午可能只等几分钟,现在下午有可能要等1小时,才行呢.
好像也没有虚焊,我轻轻敲击了板子没有出现情况,我在一些大的管脚处补了一下
离线boris7755

发帖
31
M币
58
专家
0
粉丝
2
只看该作者 32楼 发表于: 2014-11-29
貌似5707坏了,你看看是不是。或者换一块电源板。几十块钱。。
离线我@你
发帖
197
M币
1721
专家
1
粉丝
9
只看该作者 33楼 发表于: 2014-11-29
回 boris7755 的帖子
boris7755:貌似5707坏了,你看看是不是。或者换一块电源板。几十块钱。。 (2014-11-29 16:07) 回 boris7755 的帖子

您好,c707是电路板背面的一个贴片电容,我用万用表20nf档打,显示2.0,不知道有问题没有,c706也是2.0,不知道有这个电路板的图纸没有,在网上没有找到.
离线我@你
发帖
197
M币
1721
专家
1
粉丝
9
只看该作者 34楼 发表于: 2016-05-17
回 cushion 的帖子
cushion:提供两个思路, 1.跟以上换怀孕电容的思路一致,就是可能整个板的供电出了问题,你先查电容,如果没有怀孕,查黑屏前后的各路电源是否有变化12V 5V 3.3V 1.8V; 循着往前查。2. 查背光电路,看看黑屏是整个电路死掉还是只是没了背光,用手电筒照照就知道。如果是背光,可以查查4路 .. (2014-10-12 16:54) 回 cushion 的帖子

好久没有来数码之家了,今天又翻出来这个显示器,我测量了一下正常和故障时的状况,现在故障的时候指示灯不亮了,故障的时候电源板上的c701和c702电容有5v,c709,c801电容上有5v。电源板到数据板的连接排线故障时有5v,3.3v,但是另外有两根线和正常的时候不一样,一根白线正常时3.3v故障时是0v,橙线正常时2.45v,故障时4.9v。
本帖最近打赏记录:共1条打赏M币+3
cushion M币 +3 那就依着这个查下去,,,,, 2016-05-17
离线我@你
发帖
197
M币
1721
专家
1
粉丝
9
只看该作者 35楼 发表于: 2016-05-18
有个oz9933gn的芯片,没有搞懂.
离线jfeng001

发帖
517
M币
503
专家
2
粉丝
19
只看该作者 36楼 发表于: 2016-06-12
LZ修好了没有?
离线我@你
发帖
197
M币
1721
专家
1
粉丝
9
只看该作者 37楼 发表于: 03-20
回 jfeng001 的帖子
jfeng001:LZ修好了没有?
 (2016-06-12 19:19) 回 jfeng001 的帖子

谢谢关心!最后还是没有弄好,出掉了.
离线马达华

发帖
557
M币
131
专家
21
粉丝
9
只看该作者 38楼 发表于: 03-20
这种情况一般是电容居多  朱滤波电容  变压器次级各组电容都看看  全换掉
快速回复
限80 字节
温馨提示:所有技术区严禁灌水,“沙发”“顶”字样;禁止广告贴;以免被删除
 
上一个 下一个