切换到宽版
  • 3223阅读
  • 19回复

请各位注意MW4530R用作NAS存储文件是否损坏 [复制链接]

上一主题 下一主题
离线578087463

发帖
1918
M币
4409
专家
3
粉丝
35
只看该作者 10楼 发表于: 2014-11-28
刚刚我也用memtester测试了
命令是 memtester 100M 3
结果出来很多很多的错误 怎么破
再次执行检测的时候 路由死机
重启路由再 memtester 64M 3 无错误通过
再memtester 64M 10又是好多错误

楼主留言:

至少你还有通过测试过,也许你颗粒的体质比我好。做个文件复制比对测试吧,要是文件没问题的话倒也无所谓了。

[ 此帖被578087463在2014-11-28 16:39重新编辑 ]
离线zhizai100

发帖
7806
M币
11406
专家
7
粉丝
140
只看该作者 11楼 发表于: 2014-11-28
感谢提醒,我也试试
离线wang52510

发帖
1346
M币
55
专家
51
粉丝
39
只看该作者 12楼 发表于: 2014-11-28
官方超频还是?????

楼主留言:

官超,但是感觉是这批颗粒有瑕疵,因为默频还是有小概率文件损坏

离线578087463

发帖
1918
M币
4409
专家
3
粉丝
35
只看该作者 13楼 发表于: 2014-11-29
之前弄局域网共享的时候也发现有文件损坏的情况 那时候不知道什么情况 知道后来看到你这帖子 才跟着去测试 我的路由是RT-N16
离线animefans_xj

发帖
1830
M币
380
专家
26
粉丝
170
只看该作者 14楼 发表于: 2014-11-29
WDR7500 v3已入手 ,上手先测试了文件MD5
原厂固件下文件没问题


之后如果刷了Uboot和OpenWRT出现同样的问题就和原厂没关系了

不过有个疑问,WDR7500的内存颗粒是力积的A3R12E40CBF-E8,从datasheet来看是DDR2-800的颗粒 但是WDR7500的TTL里却显示颗粒工作在600MHZ (1200MHZ),难道是我的理解有错误?


[ 此帖被animefans_xj在2014-11-29 22:13重新编辑 ]
本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
离线psporz
发帖
4
M币
-17
专家
0
粉丝
0
只看该作者 15楼 发表于: 2015-01-06
我的还没有测试  等回家测试一下
另外我用transmission挂pt  有一定几率下载完影音文件后种子自动停止 显示损坏  估计和这个有关  关注ing

楼主留言:

如果是BT的话,可以试着强制校验后继续下载,应该是可以下载好的,毕竟BT是带分块校验的。

离线psporz
发帖
4
M币
-17
专家
0
粉丝
0
只看该作者 16楼 发表于: 2015-01-07
#opkg update && opkg install memtester
#memtester 64M 3

这个测试了一次 发现大量错误 应该是普遍的吧
tr下载虽然可以强制校验,但是这样的话下载完不能自动辅种 比较头痛
离线revery

发帖
2895
M币
3627
专家
4
粉丝
47
只看该作者 17楼 发表于: 2015-01-07
RT-N16原厂固件没有发现此类问题。
之前刷DD,经常挂掉,不胜其烦,就刷回原厂了,也基本足够
离线huaxie1988

发帖
36
M币
-44
专家
-2
粉丝
4
只看该作者 18楼 发表于: 01-12
同4530,memtester也很多错误,刷Breed后把内存频率降到330后正常了
离线huaxie1988

发帖
36
M币
-44
专家
-2
粉丝
4
只看该作者 19楼 发表于: 01-12
之前还经常程序出错,dmesg里面有错误记录,降频后也没有类似错误了
快速回复
限80 字节
温馨提示:欢迎交流讨论,请勿发布纯表情、纯引用等灌水帖子;以免被删除
 
上一个 下一个