切换到宽版
爱科技/爱创意/爱折腾;电子/数码爱好者的家!欢迎访问新版数码之家网站
  • 10620阅读
  • 21回复

[外设]安驾者588+,分体式电子狗,室内机误接12v电源烧坏,维修求助!! [复制链接]

上一主题 下一主题
离线duanjf889

发帖
126
M币
1161
专家
1
粉丝
13
只看该作者 10楼 发表于: 2016-08-02
A2LL已到,换上后,故障依旧
………………
没有维修思路了  不知是什么烧坏了 。
反正机器声音 功能还算正常,先用着吧 ,暂时放弃不修了  

本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
离线sclg80

发帖
768
M币
2364
专家
2
粉丝
13
只看该作者 11楼 发表于: 2016-11-14
厉害,可惜了楼主,没能修好
离线夹克油

发帖
920
M币
1720
专家
1
粉丝
34
只看该作者 12楼 发表于: 2016-11-18
和楼主的电子狗型号一样,和楼主的焊台一样,甚至和楼主的夹具也一样,唯一区别是,我的588+一直正常使用!
离线lryhai

发帖
84
M币
-463
专家
0
粉丝
5
只看该作者 13楼 发表于: 2017-10-12
楼主。请教一个问题。我有一个跟你一样的东西。但是老是提示室外机未链接。请注意。是不是应为没有用原装的室内机电源线的问题。求指教。谢谢
离线夹克油

发帖
920
M币
1720
专家
1
粉丝
34
只看该作者 14楼 发表于: 2017-10-12
回 lryhai 的帖子
lryhai:楼主。请教一个问题。我有一个跟你一样的东西。但是老是提示室外机未链接。请注意。是不是应为没有用原装的室内机电源线的问题。求指教。谢谢 (2017-10-12 15:15) 回 lryhai 的帖子

即使用原机线也会出现这种情况,一般的,重启就好了!
离线lryhai

发帖
84
M币
-463
专家
0
粉丝
5
只看该作者 15楼 发表于: 2017-10-13
回 夹克油 的帖子
夹克油:即使用原机线也会出现这种情况,一般的,重启就好了! (2017-10-12 15:44) 回 夹克油 的帖子

我的是从来就没有链接上。上家说是原装的室内机电源线有信号接收装置。所以链接不上。唉。
离线夹克油

发帖
920
M币
1720
专家
1
粉丝
34
只看该作者 16楼 发表于: 2017-10-13
回 lryhai 的帖子
lryhai:我的是从来就没有链接上。上家说是原装的室内机电源线有信号接收装置。所以链接不上。唉。 (2017-10-13 12:00) 回 lryhai 的帖子

确实是,我拆开那个所谓的原装线,除了正负极,还有一根线在电源端未连接,应该就是他说的信号线!

发帖
304
M币
65
专家
4
粉丝
13
只看该作者 17楼 发表于: 2017-10-13
拆ic3.ic6这样的我用280度,风速2.旁边电容贴上美纹纸再吹。ic6是存储器。一般里面有程序的,这种我是吹下来用编程器读写【若程序不乱没必要搞它】
离线理想

发帖
438
M币
997
专家
1
粉丝
19
只看该作者 18楼 发表于: 2017-10-14
IC2跟IC3 是一样的IC,把他也代换下  网上找不到2ALL应用电路图,跟相关资料
不苦不累,人生无味,不拼不搏,人生白活!
离线zsqsony

发帖
70
M币
165
专家
0
粉丝
5
只看该作者 19楼 发表于: 04-16
楼主修好了吗
快速回复
限80 字节
温馨提示:欢迎交流讨论,请勿发布纯表情、纯引用等灌水帖子;以免被删除
 
上一个 下一个