切换到宽版
  • 7224阅读
  • 44回复

[家电]求助,修一个3842的led电源陷入僵局 [复制链接]

上一主题 下一主题
在线forgetall
 

发帖
98
M币
-274
专家
0
粉丝
4
只看楼主 倒序阅读 我要置顶 楼主  发表于: 2017-04-04
捡到一个led电源,标称12v5a,滤波什么的都有,觉得用料不错,就是通电后“打嗝”,所以想试着修一下
找了些资料,现在情况如下
用18v电源单独给3842的7脚供电,输出正常12v,带汽车收音机+个无源音箱没什么问题,测7脚电流45mA左右
但是恢复原来电路就不行,7脚周围的元件都换过了,启动电阻换成56k,测7脚电压就是上不去,在14v以下跳动
现在怀疑是变压器供电绕组损坏,测其电阻3欧左右
基本上所有的焊点都补焊了
条件所限没法弄这变压器,不知该怎么办了

本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
离线zhaoyuan863

发帖
1108
M币
52
专家
4
粉丝
54
只看该作者 1楼 发表于: 2017-04-04
帮顶了,帮顶~~~

内容来自Android手机客户端

个人业余爱好。。。。。
离线leslie发

发帖
5782
M币
7338
专家
4
粉丝
56
只看该作者 2楼 发表于: 2017-04-04
IC供电绕组都3欧?
家电维修!工控维修!电子仪表、仪器维修!
离线bg4rff

发帖
1432
M币
1220
专家
8
粉丝
27
只看该作者 3楼 发表于: 2017-04-04
3Ω?绕组上是不是串了个电阻的
不行就换3843,启动电压工作电压低些,其他差别不大
回江苏南通如东了,闲暇时间较多,欢迎交流
在线北斗

发帖
1981
M币
8791
专家
11
粉丝
54
只看该作者 4楼 发表于: 2017-04-04
这种现象坏的最多的是辅助供电电容问题
离线xbxxdiy

发帖
13869
M币
727
专家
10
粉丝
84
只看该作者 5楼 发表于: 2017-04-04
楼主:我悄悄告诉你,如果确定3842供电绕组损坏,可以找一段漆包线在开关变压器上(拆下)穿绕几匝(注意匝数及同名端),搞定它妥妥的。
离线益斋

发帖
5353
M币
8966
专家
3
粉丝
28
只看该作者 6楼 发表于: 2017-04-04
7脚的滤波电解检查一下或换新的试试看吧。再有其限流电阻也一并检查一下。
学而无尽。乐此不疲!
离线manjianghong

发帖
2595
M币
4447
专家
2
粉丝
26
只看该作者 7楼 发表于: 2017-04-04
启动电阻换成56k


原值多少,这个电阻阻值不可能这么小。
在线forgetall

发帖
98
M币
-274
专家
0
粉丝
4
只看该作者 8楼 发表于: 2017-04-04
回 xbxxdiy 的帖子
xbxxdiy:楼主:我悄悄告诉你,如果确定3842供电绕组损坏,可以找一段漆包线在开关变压器上(拆下)穿绕几匝(注意匝数及同名端),搞定它妥妥的。 (2017-04-04 15:20) 回 xbxxdiy 的帖子

这办法好,我试试,就是不太好操作,您看我那个图,它变压器是卧式的
在线forgetall

发帖
98
M币
-274
专家
0
粉丝
4
只看该作者 9楼 发表于: 2017-04-04
回 manjianghong 的帖子
manjianghong:启动电阻换成56k
原值多少,这个电阻阻值不可能这么小。 (2017-04-04 18:26) 回 manjianghong 的帖子

原来是150k,我换成110k,56k都不行