切换到宽版
  • 7051阅读
  • 44回复

[家电]求助,修一个3842的led电源陷入僵局 [复制链接]

上一主题 下一主题
离线forgetall

发帖
97
M币
-279
专家
0
粉丝
3
只看该作者 10楼 发表于: 2017-04-04
回 益斋 的帖子
益斋:7脚的滤波电解检查一下或换新的试试看吧。再有其限流电阻也一并检查一下。 (2017-04-04 16:32) 回 益斋 的帖子

都查过,能换的都换了
离线forgetall

发帖
97
M币
-279
专家
0
粉丝
3
只看该作者 11楼 发表于: 2017-04-04
回 bg4rff 的帖子
bg4rff:3Ω?绕组上是不是串了个电阻的
不行就换3843,启动电压工作电压低些,其他差别不大 (2017-04-04 12:54) 回 bg4rff 的帖子

我那个万用表短路是3欧,测线圈是5欧,所以我推测线圈是2-3欧
确实有些大哈,可能是我万用表的问题
离线manjianghong

发帖
2526
M币
4421
专家
2
粉丝
24
只看该作者 12楼 发表于: 2017-04-04
用18v电源单独给3842的7脚供电,输出正常12v,带汽车收音机+个无源音箱没什么问题,测7脚电流45mA左右
但是恢复原来电路就不行

是12V无输出、输出电流小还是继续打嗝?
离线forgetall

发帖
97
M币
-279
专家
0
粉丝
3
只看该作者 13楼 发表于: 2017-04-04
回 manjianghong 的帖子
manjianghong:用18v电源单独给3842的7脚供电,输出正常12v,带汽车收音机+个无源音箱没什么问题,测7脚电流45mA左右
但是恢复原来电路就不行
是12V无输出、输出电流小还是继续打嗝? (2017-04-04 19:52) 回 manjianghong 的帖子

它原来电路是打嗝,我用外加电源后它正常了,但是恢复后照旧
它输出有个led指示灯,通电后像呼吸灯一样,变化速度会随着3842  7脚上电容容量变化而变化
用数字表测输出最高只显示到8.4v左右
离线13832283748
发帖
105
M币
1058
专家
1
粉丝
1
只看该作者 14楼 发表于: 2017-04-04
3842的电源是单独一组线圈供电?如果是查查整流管

内容来自Android手机客户端

离线qifly

发帖
812
M币
568
专家
0
粉丝
1
只看该作者 15楼 发表于: 2017-04-04
431附近的电容漏电就打嗝了

内容来自Android手机客户端

离线forgetall

发帖
97
M币
-279
专家
0
粉丝
3
只看该作者 16楼 发表于: 2017-04-05
回 13832283748 的帖子
13832283748:3842的电源是单独一组线圈供电?如果是查查整流管
 (2017-04-04 20:57) 回 13832283748 的帖子

是,整流管也换过了
离线forgetall

发帖
97
M币
-279
专家
0
粉丝
3
只看该作者 17楼 发表于: 2017-04-05
回 qifly 的帖子
qifly:431附近的电容漏电就打嗝了
 (2017-04-04 23:28) 回 qifly 的帖子

板上所有电容我都换过了
离线forgetall

发帖
97
M币
-279
专家
0
粉丝
3
只看该作者 18楼 发表于: 2017-04-05
回 xbxxdiy 的帖子
xbxxdiy:
楼主:我悄悄告诉你,如果确定3842供电绕组损坏,可以找一段漆包线在开关变压器上(拆下)穿绕几匝(注意匝数及同名端),搞定它妥妥的。 回 xbxxdiy 的帖子

按照您的方法试了,情况如下

我大概绕了10圈,刚接上的时候电源正常了,不过电压稍微有点低,11.5v左右,然后不到一分钟,就又开始打嗝了,呃。。。

然后恢复到原来电路,彻底无法启动了!!!

我分析,应该是某个元件有问题了,我后绕的线圈可能圈数多了,导致电压变高,这个元件情况更加差了,于是没法启动了
下面是我找到一个图,我对照了一下,7脚那里差不多,就是光耦不是这么接的
我现在想知道,如果我单独用18v给7脚供电,电源正常的话,那么那些部分可以确定是好的呢,哪些不能确定呢


本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
离线云海听涛

发帖
1790
M币
4128
专家
5
粉丝
56
只看该作者 19楼 发表于: 2017-04-05
以老夫行走江湖二十年的经验得知,驱动管没有加散热片也会引起打嗝的