切换到宽版
  • 493阅读
  • 7回复

苹果4S装刷机教训 [复制链接]

上一主题 下一主题
离线gfd534
 

发帖
2818
M币
2863
专家
4
粉丝
45
本来是6.0.1装有QQ 微信  百度视频  爱奇艺视频  优酷视频 不能用了

也不能更新下载软件

昨天突然微信不能用  直接下载更新系统 老伙了  9.3.5卡的一逼

又弄回

内容来自Android手机客户端

本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
离线gfd534

发帖
2818
M币
2863
专家
4
粉丝
45
只看该作者 1楼 发表于: 02-09
电池已经非常不行了

内容来自Android手机客户端

本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
离线yunxun

发帖
1878
M币
2713
专家
2
粉丝
25
只看该作者 2楼 发表于: 02-09
机器太老了,苹果逼你换新的了

内容来自Android手机客户端

离线gfd534

发帖
2818
M币
2863
专家
4
粉丝
45
只看该作者 3楼 发表于: 02-10
弄回6.1.3系统  可以正常使用!微信6.2不能用了

内容来自Android手机客户端

离线qazwsxedczzz

发帖
1231
M币
877
专家
6
粉丝
135
只看该作者 4楼 发表于: 02-10
水果不知道,仅对安卓
微信执行的是一个很奇怪的策略,对于某些人,6.0.1照样用得好好的
但对于某些人,会逼你不断升级
这个升级和你用的手机配置无关,也就是说有可能你用安卓4.3,1G运存的不会升级,但用安卓4.0.2,512M运存的会强制你升级(所以在考虑是不是随便什么地方直接拆个运存芯片换上去,虽然大概率不兼容

当然了,实际验证安卓4.0可以运行6.3.22,只是某些功能不可用(比如搜索公众号功能,但二维码正常),6.5以上估计不行了,网站明示需要安卓4.2以上才行
当然了,对于此类软件,我一直用谷歌商店版,国内流氓版还是算了吧,而且一个聊天软件塞那么多功能进去浪费我的时间,有意思么?

内容来自Android手机客户端

离线o759

发帖
2966
M币
85
专家
4
粉丝
44
只看该作者 5楼 发表于: 02-10
你又可以弄回旧系统应该不错的了。苹果4S我觉得就是7.1.2和8系统比较舒服
离线苏州熊猫

发帖
10990
M币
1459
专家
32
粉丝
319
只看该作者 6楼 发表于: 02-10
613在线OTA的话,不是升8.4.1么?

怎么会直接升935?最近改了?
离线qiang840

发帖
131
M币
4
专家
1
粉丝
4
只看该作者 7楼 发表于: 02-11
qazwsxedczzz水果不知道,仅对安卓<br>微信执行的是一个很奇怪的策略,对于某些人,6.0.1照样用得好好的<br>但对于某些人,会逼你不断升级<br>这个升级和你用的手机配置无关,也就是说有可能你用安卓4.3,1G运存的不会升级,但用安卓4.0.2,512M运存的会强制你升级(所以在考虑是不是随便什么地方直接拆个运存芯片换上去,虽然大概率不兼容<img src="images/post/smile/my1/laugh.gif">)<br><br>当然了,实际验证安卓4.0可以运行6.3.22,只是某些功能不可用(比如搜索公众号功能,但二维码正常),6.5以上估计不行了,网站明示需要安卓4.2以上才行<br>当然了,对于此类软件,我一直用谷歌商店版,国内流氓版还是算了吧,而且一个聊天软件塞那么多功能进去浪费我的时间,有意思么?<img src="images/post/smile/my1/laugh.gif"><br>
<div class="manage-box">
<span class="time">来自: 的安卓APP用户</span>
</div>
      
国内的网络,谷歌商店应该不能用吧
快速回复
限80 字节
温馨提示:欢迎交流讨论,请勿发布纯表情、纯引用等灌水帖子;以免被删除
 
上一个 下一个