切换到宽版
爱科技/爱创意/爱折腾;电子/数码爱好者的家!欢迎访问新版数码之家网站
  • 12928阅读
  • 4回复

[电脑]请教山特MT1000PRO维修 [复制链接]

上一主题 下一主题
离线zl11054
 

发帖
61
M币
1122
专家
1
粉丝
6
只看楼主 倒序阅读 我要置顶 楼主  发表于: 2018-02-13




开始维修
开机(电源)绿地亮 (报警)红灯常亮 蜂鸣器长鸣
拆机发现3块板  测试充电板正常 27.6V 输出 带负载4A 电压稍微有点降低到27.2
问题1:发现2个高压功率管烧毁 IRF740  400V 10A 直接短路, 没型号只能用 FB11N50 500V 11A 替换 ,开机测试 有输出 电压市电输出209V 电池 220V 大致修好 还特意找啦山特的软件用R232 接着看啦数据都对得上
问题2:蜂鸣器还是报警 一秒一鸣,找手册说是充电板故障,我想难道是电压偏低,找损坏元件 UC3843B的电源IC 测量没大问题,实在没辙换掉板子上的TL431,和附近2个并联电阻一个是150K,另一个5.6K算啦下并联阻值5.4K找个贴片的换上,电压到27.9V 我想应该够啦。测试现象依旧,再找资料发现可能是风扇,接个3线测速风扇,不转,检测7812输出正常找啦下发现风扇3P接口VCC+旁边一个贴片三极管直接短路换掉可以转啦,报警消失以为就完啦,结果待机半小时时好时坏,一会报警一会不报警,干脆直接短接测速脚和GND 发现彻底消失
问题3:带个笔记本试试正常能工作。以为修好啦,本来在听歌结果关啦歌曲听到一声滋滋 滋滋的电流声,像击穿什么的那种,供电还是正常,可追求完美得找到原因,空载试试一样偶尔发出声音。到软件里看看 市电输入电压240V输出209-210V 波动,不接任何设备输出空载竟然还显示有4-11%的负载,自认为不对头啊我易事特的600W 空载不接东西显示0%
请教各位师傅大大 能指教指教不谢谢
本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
M币换购:一键弹出,唯快不破!数码之家23合一全金属螺丝刀套装(拆客必备系列)
 
离线1165403447

发帖
62
M币
1055
专家
0
粉丝
1
只看该作者 1楼 发表于: 2018-02-13
这什么电源,怎么那么长
离线lxd7343

发帖
4026
M币
4905
专家
10
粉丝
112
只看该作者 2楼 发表于: 2018-02-20
我一般是修,换都是用原设计,不去更改

内容来自Android手机客户端

呵呵,初鸟
离线dragonqzg

发帖
3
M币
8
专家
0
粉丝
0
只看该作者 3楼 发表于: 05-02
山特MT1000不间断电源机器,不知道是什么原因,开机没反应了,插市电开关不起作用,一直就是报警。
1、  我直接接上24电瓶,电压是24.6V,按开关无任何反应。然后把电源插头直接插市电,报警就一直亮,这时开关不起作用了,开和关都是报警状态。
我把U3  UC3843BN 、10048-02G 、UTCMC34063KL 、和4个继电器一起换了一个遍。
2、  电瓶是正常的,可以排除。
3、  IRF3205 在线用二极管档测试阻值和我一台正常的机器阻值一样的。
因为以前没接触过这东西,也不知道原理,特请教各位大师!
离线dragonqzg

发帖
3
M币
8
专家
0
粉丝
0
只看该作者 4楼 发表于: 05-02
山特MT1000不间断电源机器,不知道是什么原因,开机没反应了,插市电开关不起作用,一直就是报警。
1、  我直接接上24电瓶,电压是24.6V,按开关无任何反应。然后把电源插头直接插市电,报警就一直亮,这时开关不起作用了,开和关都是报警状态。
我把U3  UC3843BN 、10048-02G 、UTCMC34063KL 、和4个继电器一起换了一个遍。
2、  电瓶是正常的,可以排除。
3、  IRF3205 在线用二极管档测试阻值和我一台正常的机器阻值一样的。
因为以前没接触过这东西,也不知道原理,特请教各位大师!