切换到宽版
  • 982阅读
  • 9回复

开关电源的干扰问题求助 [复制链接]

上一主题 下一主题
离线madaxiazi
 

发帖
1388
M币
6061
专家
12
粉丝
27
刚才注意到这个问题,机顶盒、光猫和路由器共用一个150瓦的电脑电源供电,当打开或者关闭电脑音箱时,机顶盒会出现信号中断几秒钟的故障。怀疑是共用一个插线板带来的干扰,这个问题有办法解决或者改善吗?问题究竟出在哪个地方?
1、给机顶盒、光猫和路由器供电的开关电源有问题?这是用150瓦的电脑电源改的统一供电
2、机顶盒防电源干扰的性能不好?

发帖
6387
M币
343
专家
1
粉丝
23
只看该作者 1楼 发表于: 03-11
果断的垃圾桶
离线omulong

发帖
954
M币
1389
专家
3
粉丝
26
只看该作者 2楼 发表于: 03-11
电源220出来带有两级emi吗?如果没有有可能会互相干扰,用吹风机干扰更加明显
离线dama

发帖
782
M币
83
专家
0
粉丝
18
只看该作者 3楼 发表于: 03-11
1 机顶盒几秒钟信号中断,似乎不影响使用。
2可以发照片看看连接情况,音箱开机时可能有冲击电流
在线qrut

发帖
16903
M币
56276
专家
555
粉丝
8744
只看该作者 4楼 发表于: 03-11
应该是机顶盒或电视的HDMI被干扰了,之前有个山寨盒子和创维电视连接,盒子不能开wifi不然经常蹦无信号黑屏闪烁,一个接线板不能插别的充电器不然也同样现象,解决办法 分别供电 关闭wifi用网线 换好hdmi线 插座加emi滤波都能改善 。主要是电视或者盒子HDMI接口抗干扰性能不好
本帖最近打赏记录:共1条打赏M币+15
离线godjesus

发帖
1120
M币
605
专家
2
粉丝
16
只看该作者 5楼 发表于: 03-11
万能的CLC加上去。
离线msvcp60

发帖
435
M币
-23
专家
0
粉丝
4
只看该作者 6楼 发表于: 03-12
好点的ATX电源肯定没问题,差的就难说了,EMI都省了,输出滤波就靠一个电容
离线madaxiazi

发帖
1388
M币
6061
专家
12
粉丝
27
只看该作者 7楼 发表于: 03-12
打算先在电脑音箱的电源输入端加一个防浪涌的插座试试,这个音箱的电路很简单

本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
离线madaxiazi

发帖
1388
M币
6061
专家
12
粉丝
27
只看该作者 8楼 发表于: 03-12
在音箱电源交流输入端加了个UPS折下来的插座,开关音箱电源时,机顶盒没受影响

但在插、取这个电源插头时还是会影响到机顶盒工作
本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
离线madaxiazi

发帖
1388
M币
6061
专家
12
粉丝
27
只看该作者 9楼 发表于: 03-12
回 qrut 的帖子
qrut:应该是机顶盒或电视的HDMI被干扰了,之前有个山寨盒子和创维电视连接,盒子不能开wifi不然经常蹦无信号黑屏闪烁,一个接线板不能插别的充电器不然也同样现象,解决办法 分别供电 关闭wifi用网线 换好hdmi线 插座加emi滤波都能改善 。主要是电视或者盒子HDMI接口抗干扰性能不好 (2018-03-11 20:59) 回 qrut 的帖子

试过用AV线连接,开关音箱时没有任何影响,应该就是HDMI接口的原因。稍后试试在机顶盒的HDMI接口上面加一块金属绵与屏蔽层相连,或许可以改善。