切换到宽版
爱科技/爱创意/爱折腾;电子/数码爱好者的家!欢迎访问新版数码之家网站
  • 4512阅读
  • 10回复

[闪存]求助一下  废手机上拆了一块EMMC128  emmc153? [复制链接]

上一主题 下一主题
离线大男人
 
发帖
921
M币
1184
专家
20
粉丝
117
只看楼主 倒序阅读 我要置顶 楼主  发表于: 2018-04-12
求助一下  废手机摔报废了,
为了数据找手机店恢复了照片数据

然后吧 EMMC芯片拿回来了 ,128G的,   弃之可惜

问问大家用什么主控的做一个U盘  ,稳定些。
[ 此帖被大男人在2018-04-12 14:21重新编辑 ]
本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
离线191371069

发帖
506
M币
280
专家
1
粉丝
11
只看该作者 1楼 发表于: 2018-04-12
要3.0的板子可以上ns1081,就是读写有点发热,128G的闪存上2.0的板子有点浪费了
离线digitking

发帖
1454
M币
887
专家
2
粉丝
43
只看该作者 2楼 发表于: 2018-04-12
飞线到读卡器上
离线yyhf3

发帖
45
M币
-135
专家
2
粉丝
2
只看该作者 3楼 发表于: 2018-04-12
可以参考这位坛友的,http://bbs.mydigit.cn/read.php?tid=847774
离线woaifrog

发帖
175
M币
195
专家
2
粉丝
6
只看该作者 4楼 发表于: 2018-04-12
不知道怎样飞线。有没有人发各种EMMC定义出来看看
离线tiansw1

发帖
4891
M币
4052
专家
2
粉丝
10
只看该作者 5楼 发表于: 2018-04-12
128g,怎么也得配个ns1081主控板才好,飞线,只适合16g以内的片子,因为速度太慢。我的建议是上3.0的板子,然后用2.0的接口,速度折中,烧掉的风险也折中。
离线qiyntcl

发帖
269
M币
12
专家
0
粉丝
8
只看该作者 6楼 发表于: 2018-04-12
估计也是1.8V的,等等大树的新1.8V 1081板子
离线大男人
发帖
921
M币
1184
专家
20
粉丝
117
只看该作者 7楼 发表于: 2018-04-13
离线1588858

发帖
9467
M币
3
专家
7
粉丝
160
只看该作者 8楼 发表于: 2018-04-14
回 qiyntcl 的帖子
qiyntcl:估计也是1.8V的,等等大树的新1.8V 1081板子 (2018-04-12 21:44) 回 qiyntcl 的帖子

难怪我的 64G 三星EMMC 上 ns1081 上量产失败,难道也是1.8V作怪?
离线perter

发帖
6731
M币
1920
专家
11
粉丝
141
只看该作者 9楼 发表于: 2018-04-14
1588858<blockquote class="blockquote3"><div class="text" style="padding:15px;"><a href="http://bbs.mydigit.cn/u.php?username=qiyntcl" target="_blank">qiyntcl</a><span style="color:gray ">:</span>估计也是1.8V的,等等大树的新1.8V 1081板子<span style="color:gray "> (2018-04-12 21:44) </span><a href="http://bbs.mydigit.cn/job.php?action=topost&tid=2393631&pid=65427936" target="_blank" onclick="return checkUrl(this)" id="url_4"><img src="http://bbs.mydigit.cn/images/back.gif" border="0" onclick="if(this.parentNode.tagName!='A'&&this.width>=740) window.open('http://bbs.mydigit.cn/images/back.gif');" style="max-width:100%;" onload="if(is_ie6&&this.offsetWidth>740)this.width=740;" title="回 qiyntcl 的帖子" alt="回 qiyntcl 的帖子"></a><br></div></blockquote><br>难怪我的 64G 三星EMMC 上 ns1081 上量产失败,难道也是1.8V作怪?
      
必然不是,多半是你没焊好
快速回复
限80 字节
“新手上路”发帖需审核后才能显示(请认真发帖),达到数码9级后取消此限制
 
上一个 下一个