切换到宽版
  • 5421阅读
  • 25回复

[SMI](解决问题给1000M币)SM2258XT+假标NW877,开卡成功后不认盘 [复制链接]

上一主题 下一主题
离线烟鬼

发帖
2145
M币
4711
专家
1
粉丝
12
只看该作者 10楼 发表于: 09-17
回 bcm47186 的帖子
bcm47186:感谢回复,刚才做了尝试:
CE勾选CE0、CE2
CH勾选全部0-3
开卡,偶尔能开出,但是写进数据会立即丢失,无法使用 (2018-09-16 21:05) 回 bcm47186 的帖子

找个国安的板子清空,标记一下坏快看看,是不是坏快太多造成的
离线wq1310699368

发帖
1075
M币
853
专家
7
粉丝
49
只看该作者 11楼 发表于: 09-18
你的开卡软件有点老诶,换个软件试试?丢数据跑个RDT看看?
离线wq1310699368

发帖
1075
M币
853
专家
7
粉丝
49
只看该作者 12楼 发表于: 09-18
回 烟鬼 的帖子
烟鬼:找个国安的板子清空,标记一下坏快看看,是不是坏快太多造成的 (2018-09-17 09:27) 回 烟鬼 的帖子

安国不支持3D闪存吧,反正我的3Dintel上安国不能识别
离线464826475

发帖
309
M币
1418
专家
0
粉丝
42
只看该作者 13楼 发表于: 09-18
逐个的开, CE勾选CE0 CH勾选0/0 ,1/0,1,2/0,1,2,3/  开完一个,拔掉看看是否1024M ,确定不良颗粒
离线sclwindows

发帖
1468
M币
1104
专家
10
粉丝
32
只看该作者 14楼 发表于: 09-18
回 烟鬼 的帖子
烟鬼:找个国安的板子清空,标记一下坏快看看,是不是坏快太多造成的 (2018-09-17 09:27) 回 烟鬼 的帖子

北京国安?绿毛龟?
离线baibo

发帖
906
M币
1050
专家
1
粉丝
41
只看该作者 15楼 发表于: 09-18
你的RDT是怎么设置的? 都是0之后开卡是可以识别并测测试的,就是测不过对吧
离线king007

发帖
205
M币
727
专家
2
粉丝
17
只看该作者 16楼 发表于: 09-19
离线bcm47186

发帖
28
M币
1192
专家
2
粉丝
3
只看该作者 17楼 发表于: 09-27
回 baibo 的帖子
baibo:你的RDT是怎么设置的? 都是0之后开卡是可以识别并测测试的,就是测不过对吧 (2018-09-18 20:46) 回 baibo 的帖子

不是,是测试一秒就结束了,根本没有跑

发帖
2
M币
1
专家
0
粉丝
0
只看该作者 18楼 发表于: 09-29
你先的开卡方式是不参考原始坏块。是相对品质很好的FLASH来用的, 像你这种FALSH建议跑一次RDT标记坏块。在Pretest处选1.dont Reference Original Bad, 然后再勾选RDT test.   开卡PASS后联到电脑上,不要做任何动作。 有5V进去就可以, LED开始闪烁 。等LED一直亮或是LED不亮了,具体看你设置 。然后再把SSD连上电脑,如果不上认盘就ROM一下,先2. Reference run time bad.再开一次卡。如果FLASH没坏话应该可以了,祝修复成功。
离线zaabbccdd

发帖
48
M币
16
专家
0
粉丝
2
只看该作者 19楼 发表于: 09-29
估计颗粒储电不良,断电后资料丢失,可能是第一颗颗粒有问题,可以考虑把第一颗和第二颗拆出来互换位置试试。