切换到宽版
爱科技/爱创意/爱折腾;电子/数码爱好者的家!欢迎访问新版数码之家网站
  • 4286阅读
  • 9回复

[外设]记录一个TL494主控的电源维修经过 [复制链接]

上一主题 下一主题
离线jz701209
 

发帖
88
M币
124
专家
0
粉丝
1
只看楼主 倒序阅读 我要置顶 楼主  发表于: 2018-11-14

    修理了一个用TL494控制的12V,12.5A电源,修理过程有些曲折,记录一下希望对别人有帮助,开壳检查,两只13009短路,2.2欧姆电阻开路,以为很快搞定,没想到有几个故障在一起。换了管子电阻,上电后听到有啸叫声,测输出只有6V,检查驱动没有明显损坏,后网上查资料,说TL494的供电滤波电容容易坏,拆下电容万用表检查无问题,干脆更换,再上电输出有12V,但还是有啸叫,用个功率电阻当负载,直接无输出了,不能带负载,然后网上查各种说法,不过基本集中在输出存在短路,驱动不正常,TL494工作频率不对(指的有啸叫),各种直接检测无明显故障,维修陷入暂停,后来检测13009基极电压发现上管基极电压为正压,下管基极电压为负压,按说管子工作在开关状态时基极电压为负压才正常呀,所以把检测放在驱动部分,但是未检测出问题,更换相关电解电容仍未查出问题,维修又停顿了,然后又想既然怀疑13009的推动电路,推动管,阻容检测无问题,把推动管更换一下试试,更换驱动管后(就是那两个C1815),上电啸叫声没有了,再测输出电压12V,带负载电压不变,至此维修结束。
本帖最近打赏记录:共1条打赏M币+13
zzy_85569381 M币 +13 謝謝分享 2018-11-14
M币换购:工善必利器,您的拆机好伴侣~数码之家X22精密型螺丝刀套装(拆客必备系列)
 
离线aacyxjz

发帖
8257
M币
4147
专家
114
粉丝
164
只看该作者 1楼 发表于: 2018-11-14
谢谢分享,很详细,画面已经脑补完毕
离线温力口

发帖
60318
M币
183603
专家
569
粉丝
889
只看该作者 2楼 发表于: 2018-11-14
谢谢分享。。。。软故障比较难查,所以有时候一换了之。
离线gxj6016

发帖
11
M币
-497
专家
0
粉丝
3
只看该作者 3楼 发表于: 2018-12-03
同样的经历,测1815没问题,上电1815电压没问题。示波器测量下波形,嘿嘿,不一样。换了1815好了
离线粤西听涛

发帖
5536
M币
8910
专家
13
粉丝
206
只看该作者 4楼 发表于: 2018-12-03
不是硬故障的故障最伤脑筋。谢谢楼主分享。
离线pxhxkij

发帖
153
M币
109
专家
2
粉丝
8
只看该作者 5楼 发表于: 2018-12-04
之前也修了个24V 494导致电源输出低,也是查了大半天。
离线桃源客

发帖
3459
M币
1312
专家
18
粉丝
229
只看该作者 6楼 发表于: 10-20
软故障确实是很难维修,三极管是拆开测是好的,但是工作状态就不得了。
永远有学不完的电子技术知识。
离线2004qq8

发帖
7648
M币
4289
专家
1
粉丝
26
只看该作者 7楼 发表于: 10-21
谢谢分享 只是图片没有自由脑补了
菜鸟一个

发帖
43
M币
26
专家
0
粉丝
4
只看该作者 8楼 发表于: 11-16
我也是在修理一个12V、5A的电源,现在就是输出的电压不稳定,一直在12V左右跳动!
离线HCGK
发帖
257
M币
199
专家
1
粉丝
3
只看该作者 9楼 发表于: 11-17
上天修了个494的12V10A的电源,空载11V不可调,带载降至6V。查了半天没头绪,都正常。后来拆下431测量没问题,准备焊的时候发现一条腿有裂纹,再一碰,断了。就把断了半条腿的431往下压压,重新焊上,你妹的,好了!!!带两个12V50W灯泡试机,OK。
快速回复
限80 字节
温馨提示:所有技术区严禁灌水,“沙发”“顶”字样;禁止广告贴;以免被删除
 
上一个 下一个