切换到宽版
爱科技/爱创意/爱折腾;电子/数码爱好者的家!欢迎访问新版数码之家网站
  • 8649阅读
  • 14回复

U盘不能启动新电脑了 [复制链接]

上一主题 下一主题
离线伽马射线
 

发帖
5963
M币
1087
专家
8
粉丝
405
孩子的新笔记本-----神舟Z7M-KP5GE,系统是win10,,,用原来的USB启动盘【CDROM+可移动磁盘】,可移动磁盘存放的杂七杂八的文件,无法从USB-CDROM引导,BIOS可以看到U盘,也可以设置为第一引导,启动电脑后U盘指示灯也会闪动十来下,就是启动后不是进的USB-CDROM启动菜单,而是进Windows,
SM3257和IS917的都没成功,以前这些盘在别的电脑上都没失败过

也不知是BIOS没设置好,还是U盘分区的事还是ISO镜像文件的事

使用的是这个pe启动盘,


本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
离线wang_c

发帖
573
M币
785
专家
0
粉丝
11
只看该作者 1楼 发表于: 01-12
应该是吧 ,换一个PE试试 找个小U盘做个PE就行了,不用拿有资料的U盘

发帖
1022
M币
113
专家
11
粉丝
32
只看该作者 2楼 发表于: 01-12
系统为wein10?就是开机(开机,不是重启)速度较快的状态的win10系统?这种不是开机四五十秒的win10系统默认为uefi模式启动。很多老点的pe不支持该启动方式
离线zcl0606

发帖
1592
M币
535
专家
2
粉丝
18
只看该作者 3楼 发表于: 01-12
跟UEFI设置有关系。
1:bios没有打开传统引导。
2:u盘启动里面不含有uefi支持。
解决任意一项就行。
本帖最近打赏记录:共1条打赏M币+3
manzxq M币 +3 謝謝分享 01-13
离线伽马射线

发帖
5963
M币
1087
专家
8
粉丝
405
只看该作者 4楼 发表于: 01-12
zcl0606跟UEFI设置有关系。<br>1:bios没有打开传统引导。<br>2:u盘启动里面不含有uefi支持。<br>解决任意一项就行。
      
噢,原来如此
离线伽马射线

发帖
5963
M币
1087
专家
8
粉丝
405
只看该作者 5楼 发表于: 01-12
拿糖糖换媳妇系统为wein10?就是开机(开机,不是重启)速度较快的状态的win10系统?这种不是开机四五十秒的win10系统默认为uefi模式启动。很多老点的pe不支持该启动方式
      
谢谢,不过你看我这个,貌似有,不过用测试工具测试是失败的,确实是映像文件的问题

[ 此帖被伽马射线在2019-01-13 16:35重新编辑 ]
本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
离线伽马射线

发帖
5963
M币
1087
专家
8
粉丝
405
只看该作者 6楼 发表于: 01-15
终于搞好了,鬼知道哪里出了问题
离线5257

发帖
1502
M币
51
专家
2
粉丝
40
只看该作者 7楼 发表于: 01-15
wepe都更新了。。,,现在都三分区启动了uefi新机+老机器模式了
重新更新下就可以了。你pe估计不支持uefi
离线5257

发帖
1502
M币
51
专家
2
粉丝
40
只看该作者 8楼 发表于: 01-15
回 5257 的帖子
5257:
wepe都更新了。。,,现在都三分区启动了uefi新机+老机器模式了[表情] [表情]
重新更新下就可以了。你pe估计不支持uefi 回 5257 的帖子

wepe都更新了。。,,现在都三分区启动了uefi新机+老机器模式了
重新更新下就可以了。你pe估计不支持uefi
实在不行装最新wepe硬盘里。。保证没问题
离线ksj197706

发帖
1084
M币
134
专家
2
粉丝
33
只看该作者 9楼 发表于: 01-15
u盘里的引导文件丢失