切换到宽版
爱科技/爱创意/爱折腾;电子/数码爱好者的家!欢迎访问新版数码之家网站
  • 7775阅读
  • 10回复

[外设]再来一个3843维修案例 [复制链接]

上一主题 下一主题
离线fallstar2008
 

发帖
99
M币
255
专家
2
粉丝
5
只看楼主 倒序阅读 我要置顶 楼主  发表于: 2019-02-25
        周末继续我的开关电源自学实战之路(已经收集整理了7、8个各式各样的待修电源)
        今后会不定期记录各种维修案例,唯一的遗憾就是总是修好之后才想起来拍照,没法照顾喜欢图片的朋友了。慢慢改正吧。


        12v 4A的适配器,之前是用在某3.5寸移动硬盘盒上的,100uf高压电容,余量充足。故障是输出无电压,指示灯不亮。
三年前就开壳看过,当时水平太菜,只知道拿万用表量了开关管短路,换了开关管后也没修好,就不知道咋整了。
闭关三年之后,这回再次出山,带着志在必得的气势重新开壳,按套路先检查外观,保险丝正常,万用表量了AC端
两个接点,没有明显短路的情况,电解电容没有明显损坏的迹象。
        第一波较量:祭出灯泡大法。60w灯泡一闪即灭,测量100uf/400v电容两端电压308v,基本说明整流滤波电路没问题。
拔掉电源再测量高压电容两端,电压下降非常缓慢,说明电路没有起振。不起振要重点检查3843芯片的振荡输出电路
和开关管外围电路。拆下开关管测量没问题,拆下开关管47uf/50v供电电容测量,也没问题。用万用表在线测量所有
二极管,都没有明显短路和断路的情况。在线测量电阻发现3843芯片6脚与开关管栅极之间有个22欧色环电阻阻值明显
增大,换之,上电测量,依然无输出。第一拨较量以失败告终。
        第二波较量:跟度娘要了3843的datasheet,在论坛查了各位大侠的维修经验,吃完午饭继续第二波较量。这次从3843
芯片下手,上电测量7脚供电电压8.2v,8脚近似0v,明显是3843没干活儿啊,是不是这个芯片坏了啊。
        拿万用表挨个测各引脚的对地电阻,发现6脚跟5脚(地)电阻只有300多欧,感觉有点不正常,把3843焊下来离线测阻值,
依然很小,基本确定是3843芯片输出端有故障。
        翻出来之前屯的几片杂牌的3843换上去(顺手加了个IC座,以防芯片再坏了好换)上电测7脚电压,居然降到了7.8v,
难道新换的芯片是假的?
        继续检查,跟7脚相连的除了变压器供电绕组电路之外就只有一个电阻了,从色环上看,这个电阻的阻值是680K,
感觉有点大啊,其他电路图里看到的基本都在200k左右,直接并上一个750K的电阻上电测量,7脚电压没啥明显变化。
启动电阻还是大?直接换成200k的上电再测,还是只有7.9v。难道是外围电路有故障拉低了供电电压?拆下3843的1234脚,
继续上电测,7脚电压依然在8v左右,把3843拿下来放到万用插座上,只接了5脚和7脚,启动电压依然上不去。
        感觉有点蒙圈啊,不按套路出牌啊,继续百度上查资料,看到有帖子说可以从220v直接引出电源,半波整流后用电阻
降压接到供电脚可以解决供电不足的问题,死马当活马医吧,从杂物盒翻出一只pr1007的二极管,应该跟1n4007差不多吧,
串上一个150k的电阻,直接焊到7脚上,原7脚供电电阻已经拆除,上电测试无果,电压上升了0.1v,难道电阻还大?
再把电阻换成75k,上电测试电压不再上升了。
        看来这条路行不通啊,继续百度看到有人说384x系列的对启动电流也有要求,不能超过1ma,不知道对不对,反正盲目的
减小启动电阻是不行的,肯定还有什么地方有故障。
        有点找不到北了,先收拾东西放一边,送孩子上课外班。孩子在教室上课,我在外面研究图纸,难道3843这个芯片特殊?
不应该啊,这么经典的芯片不能这么差劲吧,一个简单的供电都搞不定怎么能行?板子上供电相关的线路都查遍了,无解。难道
故障在外围?也不对啊,单独只接芯片的供电两脚也不行啊。电阻电容二极管能测的都测了,难道又是变压器坏了?
        菜鸟修东西通常是这种满脑子浆糊的感觉。上完课回家,还是不甘心
        第三波较量:既然搞不定供电,那就从最基本的开始,把厂家涂上的硅橡胶都清理掉,对照色环把电阻电容二极管挨个测量并
记录,顺便把所有焊点都补焊了一遍,看看到底是谁在捣鬼。还是这个方法有效,排查的结果是开关管源极电流采样电阻增大、
开关管损坏。有一个电阻和一个电容的焊点焊锡腐化,重新上锡困难。
        打磨焊点补焊;换上新电阻和开关管后一切正常,带30w灯泡压降也不大。
        总结:1、带芯片的开关电源总体来讲还是好修的,关键是要先弄懂它的工作原理,datasheet是法宝。
                   2、最初的外观检查和阻容二极管的参数检查一定要做到位,不要有遗漏。这次就是漏掉了一个采样电阻,结果就是
多绕了好几个弯儿。(估计补焊也起到了一定作用。)
                   3、各路偏方在实际测试的时候要根据datasheet做好分析判断,否则会有额外损失,这次就多损失一个开关管。
                   4、平时要多做功课,这样战时才能够综合分析,缩短查找故障的时间。
        



本帖最近打赏记录:共5条打赏M币+35
liu715771398 M币 +8 優秀文章 2019-06-10
kamp M币 +1 原創內容 2019-02-25
红猪 M币 +5 謝謝分享 2019-02-25
adsnet M币 +8 謝謝分享 2019-02-25
200birds M币 +13 以資鼓勵 2019-02-25
M币换购:工善必利器,您的拆机好伴侣~数码之家X22精密型螺丝刀套装(拆客必备系列)
 
离线topsjb

发帖
340
M币
1274
专家
2
粉丝
12
只看该作者 1楼 发表于: 2019-02-25
写得很详细,
学习到了很多知识,谢谢了。
离线zq2003

发帖
3792
M币
9729
专家
1
粉丝
26
只看该作者 2楼 发表于: 2019-02-25
学习到了很多知识,感谢楼主。
离线xxyzl

发帖
199
M币
78
专家
1
粉丝
12
只看该作者 3楼 发表于: 2019-02-25
(datasheet)是指电子元件,电子芯片等的数据手册。
离线yiyun2000

发帖
165
M币
28
专家
1
粉丝
3
只看该作者 4楼 发表于: 2019-02-28
学习了,和楼主维修一样的经历,
离线klfx888

发帖
462
M币
33
专家
2
粉丝
25
只看该作者 5楼 发表于: 2019-06-04
这么好的维修贴竟然回复的这么少,我来顶一下
离线manjianghong

发帖
2852
M币
4482
专家
2
粉丝
26
只看该作者 6楼 发表于: 2019-06-05
第二波较量:跟度娘要了3843的datasheet,在论坛查了各位大侠的维修经验,吃完午饭继续第二波较量。这次从3843
芯片下手,上电测量7脚供电电压8.2v,8脚近似0v,


翻出来之前屯的几片杂牌的3843换上去(顺手加了个IC座,以防芯片再坏了好换)上电测7脚电压,居然降到了7.8v,
难道新换的芯片是假的?




   继续检查,跟7脚相连的除了变压器供电绕组电路之外就只有一个电阻了,从色环上看,这个电阻的阻值是680K,感觉有点大啊,其他电路图里看到的基本都在200k左右,直接并上一个750K的电阻上电测量,7脚电压没啥明显变化。
启动电阻还是大?直接换成200k的上电再测,还是只有7.9v。难道是外围电路有故障拉低了供电电压?拆下3843的1234脚,
继续上电测,7脚电压依然在8v左右,把3843拿下来放到万用插座上,只接了5脚和7脚,启动电压依然上不去。

感觉有点蒙圈啊,不按套路出牌啊,继续百度上查资料,看到有帖子说可以从220v直接引出电源,半波整流后用电阻
降压接到供电脚可以解决供电不足的问题,死马当活马医吧,从杂物盒翻出一只pr1007的二极管,应该跟1n4007差不多吧,
串上一个150k的电阻,直接焊到7脚上,原7脚供电电阻已经拆除,上电测试无果,电压上升了0.1v,难道电阻还大?



1、3843的7脚正常过电压就是7.8~8.1(V)?


2、3843的7脚启动电阻是不是680K?
离线南飞

发帖
377
M币
-378
专家
0
粉丝
5
只看该作者 7楼 发表于: 2019-06-06
商品开关电源3842   3843之类的,开关管击穿,芯片必死。取样电阻大部分都坏
离线ypdegg

发帖
87
M币
803
专家
1
粉丝
2
只看该作者 8楼 发表于: 2019-06-09
灯泡是个好东西,我还专门弄了一个测试插排串个灯
离线357349400
发帖
11
M币
-488
专家
0
粉丝
1
只看该作者 9楼 发表于: 02-17
学习了但是还不是很懂
快速回复
限80 字节
“新手上路”发帖需审核后才能显示(请认真发帖),达到数码9级后取消此限制
 
上一个 下一个