切换到宽版
  • 20091阅读
  • 30回复

[相机]成功维修SONY摄像机显示C:21 00的结露故障 [复制链接]

上一主题 下一主题
离线doublex
 
发帖
132
M币
133
专家
3
粉丝
7
只看楼主 倒序阅读 我要置顶 楼主  发表于: 2009-06-29
— 本帖被 mydigit 从 数码相机维修 移动到本区(2014-06-29) —
故障原因:前些日子岳父到香港去玩,带着他的SONY,拍了不少东西回来,回来后我跟他把视频都导入到计算机,摄像机也就安稳的放在包包里休息了。本来这不是什么太费重的东西,也没有想着放在防潮箱中,过了半月,他老人家单位组织活动又高兴的背着他的机器同去了,但回来后却跟我说,机器坏了,说什么磁头脏了。家中没有备清洗带,我想都没想就说,用酒精跟你清洗一下吧。把电池一拆,棉签粘上无水酒精,两三下就清完。把电池一上,放磁带,但磁带就是不入仓。不上磁带却可以正常关闭。怎么也不得其解。后来看到显示屏中间一个水滴的图标在不停的闪动,还显示了C:21 00,上网一查,是结露报警。安心的对他说,放一放吧,明天应该可以用了。但第二天回来,问题照旧,再次上网也没有查到一个解决方法。没办法上数码之家提问吧。问题贴见(http://bbs.mydigit.cn/read.php?tid=108107),一天后就有“metsc ”跟我解答,在此谢谢“metsc ”了。但那个“湿度传感器”在什么位置还是不知道。拿着机器看来看去,最后锁定了一个位置,估计八九就是他了。

故障解决:工作太忙,拆机器又是个耗时的活,光拆不难但要想拆完装上就得细心了,所以迟迟没有动手。6月28日,总算下了个狠心,动手拆机。如我所猜,在那个设备前端加焊一个200-300欧的电阻问题解决。

故障分析:估计是在香港旅游过程,空气相对比较潮湿,回来后又没有及时对机器进行防潮处理,自己清洁前也没有对故障现象进行确认,就相当然的清完磁头。还是太不细心了。呵呵,不过总算还是把机器给修好了。他老人家又可以出去到此一游了。

上图:








    
本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
本帖最近打赏记录:共6条打赏M币+26专家+1
myhaly M币 +20 謝謝分享 2018-07-12
q版虎斑猫 M币 +20 - 2018-07-07
redhill M币 +5 謝謝分享 2018-07-07
我家闰女未长成。
离线peasant

发帖
3755
M币
3957
专家
13
粉丝
148
只看该作者 1楼 发表于: 2009-06-29
我也不懂

但是光加个电阻 不把水珠弄出来就OK?
"mpn维修及固件共享群"  成长壮大中!
QQ群: 70875652
离线jimixiaozi

发帖
11072
M币
4557
专家
33
粉丝
858
只看该作者 2楼 发表于: 2009-06-29
电阻上边那个东西关什么用的
[b]京东商城校园代理[/b]
[color=#0000FF][b]淘宝店[url]http://shop34214604.taobao.com[/url][/b][/color]
[color=#0000FF][b]烂网站[url]http://jimixiaozi.com[/url]  [url]http://jimixiaozi.tk[/url] [/b][/color]
[b]1交易币=100M币 10贡献值=1专家 100M币=1专家[/b]
[color=#ff0000]版主 实习版主 VIP会员 帮帮团 7级以上会员有评分权[/color]
[color=#0000FF]9级0 8级20 7级40 6级70 5级110 4级160 3级220 2级290 1级370
1段500 2段800 3段1200 4段1700 5段2300 6段3000
一段5000 二段6000 三段7000 四段8000 五段9000 六段10000 七段20000 八段30000 九段40000[/color]
[color=#ff0000][u]本站不支持下载工具 请直接右键另存为下载附件[/u][/color]
离线doublex
发帖
132
M币
133
专家
3
粉丝
7
只看该作者 3楼 发表于: 2009-06-29
引用第1楼peasant于2009-06-29 09:45发表的  :
我也不懂
但是光加个电阻 不把水珠弄出来就OK?


呵呵,是那个像电路板一样的“温湿电阻”坏了,不可能有水珠的。装上这个电阻后,防潮湿的功能就没有了,不过自己做好防潮工作就好了,如果还想要这功能就不能加普通的电阻,可以去买个“温湿电阻”焊上。
我家闰女未长成。
离线doublex
发帖
132
M币
133
专家
3
粉丝
7
只看该作者 4楼 发表于: 2009-06-29
引用第2楼jimixiaozi于2009-06-29 09:51发表的  :
电阻上边那个东西关什么用的


上面那个像电路板一样的就是“温湿电阻”了,就是它坏了。
本帖最近打赏记录:共1条打赏M币+5
我家闰女未长成。
离线langzi1_3

发帖
620
M币
1346
专家
1
粉丝
55
只看该作者 5楼 发表于: 2009-06-29
电阻上边的那个东西就是湿度传感器吧 加个电阻不就把它给屏辟掉了吗 机器虽然好了 不知道映响使用不 如果不加电阻 用风枪吹一下那个湿度传感器是不是就好了呢
QQ号:1152170189
离线doublex
发帖
132
M币
133
专家
3
粉丝
7
只看该作者 6楼 发表于: 2009-06-29
引用第5楼langzi1_3于2009-06-29 09:58发表的  :
电阻上边的那个东西就是湿度传感器吧 加个电阻不就把它给屏辟掉了吗 机器虽然好了 不知道映响使用不 如果不加电阻 用风枪吹一下那个湿度传感器是不是就好了呢

不可能好了,原来这上面还有一层黑色的物质,我试着吹过,但没有作用,后来想看一看是什么样,就用酒精把那黑色物质给洗掉了。呵呵,忘了拍照。
我家闰女未长成。
离线tywq1986
发帖
77
M币
376
专家
2
粉丝
1
只看该作者 7楼 发表于: 2009-06-29
呵呵,太强,学习下
喜欢就好!
离线tonywawd

发帖
12982
M币
472
专家
32
粉丝
4221
只看该作者 8楼 发表于: 2009-06-29
Re:成功维修SONY摄像机结露故障
不错,谢谢分享经验!
离线怡然明明

发帖
875
M币
2654
专家
1
粉丝
13
只看该作者 9楼 发表于: 2009-06-29
不用那个电阻不行吗?