切换到宽版
爱科技/爱创意/爱折腾;电子/数码爱好者的家!欢迎访问新版数码之家网站
  • 3419阅读
  • 16回复

[音响]周末拆修坛友里收来的漫步者c2,无声音输出 [复制链接]

上一主题 下一主题
离线freaky00
 

发帖
840
M币
3416
专家
0
粉丝
72
只看楼主 倒序阅读 我要置顶 楼主  发表于: 2015-08-02
拆解过程忘了拍照。拆开后量各处电压,发现7809电压不正常,换了全新的,电压正常了,但换后还是没有声音,应该是音频控制芯片坏了。
坛友说插面板有时候有声,但我试多次也没有。
不懂怎样排版,在图片上说明吧。

内容来自Android手机客户端

本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
本帖最近打赏记录:共8条打赏M币+21
离线心想事成

发帖
11842
M币
10734
专家
22
粉丝
123
只看该作者 1楼 发表于: 2015-08-02
这照片,太蒙太奇了
离线hueylee
发帖
268
M币
189
专家
0
粉丝
8
只看该作者 2楼 发表于: 2015-08-02
9成是pt2231芯片烧坏了。
离线gz_zxq

发帖
61
M币
954
专家
0
粉丝
13
只看该作者 3楼 发表于: 2015-08-02
前几天修好了一个,就是那个负9V的稳压管击穿了,换了就有声音了。
离线freaky00

发帖
840
M币
3416
专家
0
粉丝
72
只看该作者 4楼 发表于: 2015-08-02
gz_zxq:前几天修好了一个,就是那个负9V的稳压管击穿了,换了就有声音了。 (2015-08-02 13:28) 

我这个没有负9伏的稳压管的,只是在负电压上接两个电阻上去。

内容来自Android手机客户端

离线lookball

发帖
16973
M币
10097
专家
11
粉丝
147
只看该作者 5楼 发表于: 2015-08-02
回 gz_zxq 的帖子
gz_zxq:前几天修好了一个,就是那个负9V的稳压管击穿了,换了就有声音了。 (2015-08-02 13:28) 回 gz_zxq 的帖子

哪来的-9V啊,这IC就是7809,板子是单电源供电的,IC功放也是单电源的,所以喇叭有输出电容。
离线freaky00

发帖
840
M币
3416
专家
0
粉丝
72
只看该作者 6楼 发表于: 2015-08-02
lookball:哪来的-9V啊,这IC就是7809,板子是单电源供电的,IC功放也是单电源的,所以喇叭有输出电容。 (2015-08-02 14:12) 

5532和4558第4脚是负18伏的,第8脚是9伏。

内容来自Android手机客户端

离线zhao4515

发帖
19722
M币
435
专家
11
粉丝
271
只看该作者 7楼 发表于: 2015-08-02
楼主手机镜头不干净了,下回别用手擦,用卫生纸,嘿嘿
离线c910n

发帖
4703
M币
2982
专家
0
粉丝
16
只看该作者 8楼 发表于: 2015-08-02
我是不是患上白内障了?嘻嘻嘻
离线c845916

发帖
5762
M币
13273
专家
0
粉丝
16
只看该作者 9楼 发表于: 2015-08-02
回 c910n 的帖子
c910n:我是不是患上白内障了?嘻嘻嘻 (2015-08-02 19:32) 回 c910n 的帖子

不是,是青光眼
快速回复
限80 字节
温馨提示:欢迎交流讨论,请勿发布纯表情、纯引用等灌水帖子;以免被删除
 
上一个 下一个