切换到宽版
  • 3505阅读
  • 29回复

[家电]BATEL CE400专业大功率功放维修手记(LOAD红灯报警故障) [复制链接]

上一主题 下一主题
离线逍遥隼
 

发帖
1494
M币
6338
专家
18
粉丝
36
— 本帖被 香瑶 设置为精华,作者+3000M币+5专家(2017-09-22) —
前几日收的BATEL CE400专业大功率功放一台,一起带了一个大功率专业音箱,可惜只有单只音箱,功放有毛病,1声道开机后保护继电器不吸合,红灯报警。2声道正常,但是因为1声道保护,所以桥接功能也无法使用。功率很大,几百块钱也不贵,就扛回来了。这两天有空,就拆开修修看,顺便拍点照片做个记录。故障时候的红灯报警照片没有拍,修好了才拍的。修好了有点郁闷,感觉自己的逻辑能力还有待提高,浪费了很多时间呐!
废话少说,上图。看图说话。

算是一套吧,可惜音箱只有一只,不知道上架是不是只买了一只。功放带安装孔,是安装到机柜上用的专业功放。带风扇,开机就有很大的风扇声音,家用肯定是不行了。音箱喇叭直径30公分,应该是12寸左右。号角高音。
搜索了一下,没有找到这个品牌和型号,应该是工程机。



这俩家伙加起来估计有百十来斤了,很重,功放的铁皮倒是特别厚。
是个纯后级功放,前面板只有开关和两个声道的音量电位器。除了电源蓝色指示灯以外,两个声道各有3个指示灯,分别是绿色的电平指示(闪烁)、黄色指示灯标的PEAK,实际里面没有接线(LED两个脚是短路的)、红色指示灯是喇叭保护报警。
开机后红色指示灯应该先亮起,然后在1-2秒左右熄灭。有信号输入时,根据信号的强弱,绿色指示灯会闪烁。
目前故障现象是,开机两个声道的红色指示灯都亮起,2秒后2声道的红色指示灯熄灭,能听到继电器吸合的声音,同时音箱发出声音,是正常的。但是1声道的红色指示灯一直亮着,音箱没有信号输出。



音箱的商标,和功放一样,看起来是一套的,至少应该买的时候是匹配的。



找了半天也没有找到音箱的型号,只在接线柱部分找到了一个通用的型号参数对照表。测量了一下音箱的阻抗是8欧姆,对照表上的信息,基本可以判断这个音箱是8欧姆、最大功率300W的音箱。
这音箱看来搬来搬去的时候折腾得有点惨,有点划痕,还好也不是很严重,皮糙肉厚的,算是皮外伤。



用手机摄像头对准前障板铁网的孔,透过倒相孔,可以拍到分频器。看起来还带过载保护的。



功放后面,输出部分,有两种接线方式,接线柱和专业音箱插口,有点像卡农的那种,我也不知道具体叫啥,专业音箱都用这个接头接。其中桥接方式的接法,输出部分是接在两个声道的正极端,也就是中间两个红色的接线柱。桥接方式的理论功率是正常情况下的4倍,实际打不到,大约3倍左右。同时,输入部分也要做相应的调整。



功放后面的左半部分,除了220V电源输入和保险丝以外。有两组信号输入方式,两声道各有卡农头平衡输入插口和1/4寸两芯插头输入(非平衡)两组输入接口。其中如果桥接的话,需要在1声道输入信号,2声道不用接,因为桥接以后,这功放只相当于一个声道了。  旁边有电平选择开关,以适应不同输出电平的前级。还有就是立体声-单声道-桥接方式的选择开关。



到咱手里了,没啥说的,掀起你的头盖骨,先拆开来瞧瞧。
功放内部整体布局倒是很规整,布线也很规范。
硕大的环形变压器是这功放重量的绝大部分,挨着变压器的是电源板,左面带散热器、前后各有一个风扇的就是功放板了,两个声道的板子是一样的,倒是方便统一生产和维修替换,两块板子位于散热器的两侧,散热器用6个螺丝固定在底板上。输入部分有一个前级板,主要负责电平转换和工作模式的转换,上面只有一个运放,和相关阻容件。前面板的指示灯和电位器固定在一个小电路板上。
全机所有线路都是用插座链接的,插座都有胶封住,看起来都没有动过。这样也好,没有被别人修过的机器相对好修一些,至少故障没有扩大化的可能。



因为这功放只有个型号CE 400,还查不到,开始以为是400W的功放,后来发现也不是那么回事。但是变压器不会说谎,总功率在这里限制着呢。可惜变压器上也没有找到具体的参数,看看体积吧,也真是不小。
找了个磁带盒对比一下。





变压器的参数。输出正负55V主电压一组,15V电压一组,用于喇叭保护。前级需要的+-15V也是从主电压上降压得到的。
从体积和铭牌上的数字来看,只能粗估这个变压器不小于650W。



电源板。上面有4700微法80V的主电容4个,两个带散热片的是两个7815,分别输出15V到两个声道的喇叭保护电路部分。这倒是给维修带来了很大的方便。
这里有点担心。55V的交流电压经整流滤波后,理论上将得到78V的电压,用80V耐压的电容是不是有点勉强了?如果电容是串联使用的话,那电容量是不是又有点小了?我懒得拆下板子看,姑且认为它是并联使用的。1万微法对于这么大功率的功放,也不算大。不过实际以后,这电容也没有发热,也没有怀孕的迹象,倒是挺皮实的。



从另一面看,能看到从主电压经过电阻限流、一对稳压二极管稳压及电容滤波后,得到正负15V电压,送往前级电路板。



前面板的电路板很是简单,只有几个指示灯及其限流电阻、两个电位器、排线的插座。
因为音量旋钮有点杂音,就先拆下来喷了点WD40,弄得机箱里很多油。顺便看了一下排线各焊点,没有什么问题,先排除了这里的问题就装回去了。



前级电路板,没有拆下来,左右声道输出对换了一下,故障不便,而且对换以后2声道依旧输出正常,就排除了它的故障可能,只拍两张照片看看。



没拆下来,缝隙里看看,上面就是插座、开关、一个运放及阻容件,没啥好看的。



因为前级正常,所以简单测试就好。
经测试,前级信号没有输出直流成分,查正负电压基本正常,稍有些许偏差,估计跟简单的稳压二极管稳压方式有关。看了一下电源板,有一个滤波电容有点高,但是仔细看了一下,不是怀孕了,只是安装的时候引脚长了,高了一点。



看来故障点基本确认在后级功放板部分了,没有简单故障的小惊喜。比较挠头。
这功放板的安装方式修起来有点麻烦,它是先把功率管固定在散热器上,然后把线路板对折功率管脚穿好以后焊接的。所以功放管的螺丝就被挡在线路板的下面了,因为每声道有4对共8个大功率管,所以倒是被固定得结结实实!
修起来就麻烦了,想拆下来,必须把功率管全都焊下来,但是因为焊点在内测,还不方便用吸锡器,有不是一个两个管子可以晃动一下,这8个管子的大螃蟹,要拆起来,也算是大工程了。
先拍照留念吧,复位的时候也有个对照。
除了功率管以外,还有专门的温度检测的管子,我没有拆开看是什么型号,以免故障扩大化,测量了一下没有问题就放过它了。有两块一样的板子的好处是两个声道可以对照着测量,方便多了。



侧面看一下。
因为也没有图纸,看图说话吧,从后往前说,这功放板的基本结构是:由分立元件组成扬声器保护电路--四对A1943/C5200大功率管组成的功率管,单管功率150W;由A1930/C5171一对组成推动管;前面的几个小三极管分别是中点平衡电路和差分放大电路。



看了一下缝隙,大约有将近2厘米的空间,我决定尽量不拆开,从侧面和正面做微创手术,以免大动干戈。


go on
本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
本帖最近打赏记录:共4条打赏M币+21专家+1
开车要稳点: M币 +1 謝謝分享 10-01
hongo 专家 +1 優秀文章,加砖家! 09-11
syao520 M币 +15 優秀文章 09-10
方旭 M币 +5 優秀文章 09-10
关键词: BATEL功放
离线逍遥隼

发帖
1494
M币
6338
专家
18
粉丝
36
只看该作者 1楼 发表于: 09-10
出故障的1声道,刚好在靠内测的一面,这倒方便测量,所以先进行检测,确定故障范围。

这里的逻辑:
1、2声道输出正常,基本确定电源部分正常。经检测,正负电压接近80V,对称,为排除插接线故障的可能,直接测量到1声道线路板上的主电压,正常。
2、前级板,经1、2声道对换法实验,正常。
3、拔掉1声道主电压输入插头,保留喇叭保护电路的15V电压输入,再开机,发现1声道喇叭保护电路动作正常,指示灯在2秒后熄灭,继电器吸合,说明喇叭保护电路正常。
4、跳过扬声器保护电路,测试喇叭输出线路上的直流电压,发现故障,输出有直流,-3.5V。
结论4让人很高兴!一般来说,如果功率管击穿损坏,一般输出就不是这么一点直流电压,会直接达到电源电压,如果没有保护电路的话,会瞬间摧毁音箱。8个大管子没坏,省钱省事,也不用拆板子喽!



为了确认,把功放板连散热器组件整体从底板上拆下,立起来,对照着测量两个声道电路板上各大管子,发现比较一致,确认功率管没有损坏,顺便测量了推动管也没有损坏。测量的时候发现有两个功率电阻有发热变黄,但是测量阻值正常,对照电路板上的电阻并没有这个迹象。(这让我绕了点弯路)



既然只有不是很大的直流偏压,功率管和推动管参数也正常,那么它输出的交流信号会不会正常呢?
找个炮灰喇叭,串一个1000微法电解电容保护(这是必须的,不然很容易烧喇叭,也是修大功率功放应该注意的习惯,虽然3V电压一般不足以烧掉喇叭),跳过喇叭保护电路,直接接到功放电路的输出部分,试机,声音基本正常,稍有杂音,可能是因为喇叭没有装箱打底了。


基本可以否决后级电路的故障了,故障可以缩小到功放板的前级电路和中点调节电路上。
一般这种专业功放,工作环境都比较恶劣,机柜里闷热,灰尘大(两个大风扇一直转,灰尘不少),所以小三极管漏电、电容过热失效和漏电的故障会比较多。
由于刚才看到两个功率电阻发热发黄,顺着电路看好像连在中点调节电路的两个三极管上,而且这两个三极管eb结间有电阻,无法准确在线测量好坏,看原件引脚都很长,就直接在前面剪断,拆下来测量,电容就直接换掉。
折腾半天,没有发现有故障的管子,电容倒是换了几个,故障依旧。只能继续往前查。




此时故障范围已经由三分之一缩小到四分之一了。




换了几个小管子和电容。电解电容因为靠近推动管比较近,所以不管坏没坏都换掉,引脚太短,就使劲掰,把电容内部的电极部分拉出来,就够接新的电容了,换上去的新原件必须经过检测参数合格,不然可能会不经意地扩大故障范围。
从功放板的型号来猜测,这个功放板的额定功率应该在300W左右。那么桥接功率应该能达到接近1000瓦,当然,要限制在变压器的功率以内。



那个可调电位器,因为没有电路图,不确定是调节中点用的还是调节静态电流用的,就关机测量好阻值以后,开机后试着调节一点,发现与中点电压无关,再关机后调节回原来的阻值,以免影响静态电流,导致功率管过热或者失真。
再向前,从侧面拆下小电容和小三极管逐个测量或者更换。
非常郁闷的是,一直到最后,才发现是最前面的差分放大小三极管5401坏了一只,而且坏得也很蹊跷,极间压降正常,跟对照的另一块好电路板上的在线测量数据一模一样,拆下来用万用表压降档测也是正常的,就是放大值从正常的170-180的范围,下降到不足20。
因为差分放大电路,对晶体管有配对要求。所以找了一堆同批次的5401,用晶体管测量仪挑了一对参数尽可能一致的管子,把两个三极管都换下,试机,保护电路正常动作,声音输出正常。再测量扬声器输出部分的直流电压,基本为0。
这就算修好了。比较郁闷,感觉自己的逻辑还是有问题,如果多做一些测量和判断,就没有必要前面拆换那么多零件了。




重新装机,流了满机箱的WD40擦一擦吧。



试机,一切正常,不再红灯保护了。两声道输出都正常。



试了一下桥接,也正常了。



因为只有一个音箱,所以试机的时候,用炮灰音箱临时接线在另一个声道,正常使用的话,这样是不规范的。



以上,BATEL CE400 专业功放维修手记。2017-09-10
本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
本帖最近打赏记录:共6条打赏M币+30专家+1
manzxq M币 +3 優秀文章 09-19
chenzoutie M币 +1 原創內容 09-13
hongo M币 +9 原創內容 09-11
qrut 专家 +1 優秀文章 09-10
qrut M币 +8 優秀文章 09-10
阳光使者 M币 +9 这功放不算大品牌的,而且,功率也不大,应该是广东那边的小品牌产品。 09-10
离线方旭

发帖
871
M币
3496
专家
2
粉丝
22
只看该作者 2楼 发表于: 09-10
很精彩的,现在很少有你这样的技术贴了,从头看到尾
在线阳光使者

发帖
22833
M币
9042
专家
26
粉丝
259
只看该作者 3楼 发表于: 09-10
这功放不算大品牌的,而且,功率也不大,应该是广东那边的小品牌产品。
离线wzc1915

发帖
337
M币
-35
专家
1
粉丝
3
只看该作者 4楼 发表于: 09-10
高手,赞一个。
离线wc86110

发帖
561
M币
54
专家
0
粉丝
4
只看该作者 5楼 发表于: 09-10
维修晶体管功放比集成功放难度要大,有时替换损坏掉的元器件还得要精挑细选才行

发帖
4037
M币
2450
专家
3
粉丝
47
只看该作者 6楼 发表于: 09-10
厉害,有技术就是好
离线老石头

发帖
437
M币
3446
专家
0
粉丝
36
只看该作者 7楼 发表于: 09-10
很精彩的,现在很少有你这样的技术贴了,我也是从头看到尾,越看越要看
离线hongo

发帖
48965
M币
125033
专家
231
粉丝
15114
只看该作者 8楼 发表于: 09-11
優秀文章,加砖家!
离线466649822

发帖
1
M币
-494
专家
0
粉丝
0
只看该作者 9楼 发表于: 09-11
很专业,细致,学习了