切换到宽版
  • 1311阅读
  • 9回复

[外设]中兴WP826A 无线固话问题 [复制链接]

上一主题 下一主题
离线xiaodaishu
 

发帖
1574
M币
3821
专家
2
粉丝
82
中兴WP826A 无线固话 在有内置电池的情况下,有时无法注册网络,会提示“请插入UIM卡再开机”,关机后再开机这样几次后又能注册网络了,如果把内置电池除去(拔去),外接电源又能正常注册网络,关机开机都不影响,每次都能正常注册网络,百思不得其解:为什么在有内置电池的情况下有时能注册网络,有时又不能注册网络,在除去内置电池后注册网络一切正常。请大神指教。(说明原先的镍氢电池失效了,于是我把线接在手机电池上。)

原本是镍氢电池,这是我改成锂电池的








这是除去电池后外接电源能正常注册



插入内置电池后无法注册网络




以下是原机的镍氢电池



下面是另一个同型号座机里的锂电池


我测量了下另一个同型号座机里的锂电池和我自己做的锂电池在输出线上的电压较一致,应该不是电池接线和电压的问题,可能是内部线路原件上锂电池和镍氢电池的线路不一样,请大神指教。


[ 此帖被xiaodaishu在2018-02-24 08:08重新编辑 ]
本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
离线nnbuchicao

发帖
7721
M币
2417
专家
4
粉丝
91
只看该作者 1楼 发表于: 02-13
镍氢的电压低啊,原来电压多少的啊,电话有标注吧。
牛牛不吃草:894645901
离线799946503

发帖
9165
M币
19032
专家
65
粉丝
288
只看该作者 2楼 发表于: 02-13
电压和以前一样吗,原先镍氢是几节串联的?
另外三条线原先都是接什么的?
离线xiaodaishu

发帖
1574
M币
3821
专家
2
粉丝
82
只看该作者 3楼 发表于: 02-13
回 nnbuchicao 的帖子
nnbuchicao:镍氢的电压低啊,原来电压多少的啊,电话有标注吧。 (2018-02-13 15:21) 回 nnbuchicao 的帖子

镍氢3节串联,标压3.6V,满电4.2V左右,与锂电池一致,应该能代换的
离线xiaodaishu

发帖
1574
M币
3821
专家
2
粉丝
82
只看该作者 4楼 发表于: 02-13
回 799946503 的帖子
799946503:电压和以前一样吗,原先镍氢是几节串联的?
另外三条线原先都是接什么的? (2018-02-13 15:26) 回 799946503 的帖子

线序没变,红线正极,黑线负极,白线检测极,镍氢3节串联,标压3.6V,满电4.2V左右,与锂电池一致
离线大锤子

发帖
630
M币
1695
专家
4
粉丝
20
只看该作者 5楼 发表于: 02-13
楼主不接白线试试(我也不确定,因为有些手机改线为信号线)
离线xiaodaishu

发帖
1574
M币
3821
专家
2
粉丝
82
只看该作者 6楼 发表于: 02-13
回 大锤子 的帖子
大锤子:楼主不接白线试试(我也不确定,因为有些手机改线为信号线) (2018-02-13 15:53) 回 大锤子 的帖子

  不接白线一样无法注册网络,但是不接白线话机检测不到电池电量。
离线xiaodaishu

发帖
1574
M币
3821
专家
2
粉丝
82
只看该作者 7楼 发表于: 02-13
刚才把白线接上从原镍氢电池上拆下来的温度检测二极管,并且与黑线负极并连,与原镍氢电池电路一致,但是还是不能正常注册,拔去电池后就能正常注册了。好奇怪啊
离线xiaodaishu

发帖
1574
M币
3821
专家
2
粉丝
82
只看该作者 8楼 发表于: 02-14
依然找不到问题的解决方法,请大神指教
离线xiaodaishu

发帖
1574
M币
3821
专家
2
粉丝
82
只看该作者 9楼 发表于: 03-13
今天似乎不停的重启,会不会某个零件虚寒了