切换到宽版
爱科技/爱创意/爱折腾;电子/数码爱好者的家!欢迎访问新版数码之家网站
  • 4134阅读
  • 50回复

[工仪]拆个自用936,顺便请教个问题 [复制链接]

上一主题 下一主题
离线hopestone
 

发帖
604
M币
987
专家
8
粉丝
82
只看楼主 倒序阅读 我要置顶 楼主  发表于: 2018-02-23
个人自用的936,最近出现个问题,就是刚开机时不加热,大概过个1分钟左右才开始加热。正常工作起来以后没有任何问题。手柄温热时开机直接加热,在此请教各位高手,为何会出现延时加热的问题。
拆开看了一下,没有发现明显有问题的元件。
外观


标签


内部


电路


电路2


电路板背面


电路板正面


324


可控硅


1701C



拆开后把所有焊点都补了一下,问题依旧,请高手指点,感谢!
最后补上网上找到的电路图



[ 此帖被hopestone在2018-02-23 16:21重新编辑 ]
本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
入门级拆客必备!精致便携/数码之家纪念版12合1拆机工具
 
离线azzajazz

发帖
16815
M币
153
专家
38
粉丝
260
只看该作者 1楼 发表于: 2018-02-23
怎么一个电阻黑乎乎

内容来自Android手机客户端

离线xht780208

发帖
1003
M币
952
专家
0
粉丝
49
只看该作者 2楼 发表于: 2018-02-23
感觉太像真货!
离线hopestone

发帖
604
M币
987
专家
8
粉丝
82
只看该作者 3楼 发表于: 2018-02-23
回 azzajazz 的帖子
azzajazz:怎么一个电阻黑乎乎
 (2018-02-23 16:00) 回 azzajazz 的帖子

这就是国货……。
离线hopestone

发帖
604
M币
987
专家
8
粉丝
82
只看该作者 4楼 发表于: 2018-02-23
回 xht780208 的帖子
xht780208:感觉太像真货!
 (2018-02-23 16:11) 回 xht780208 的帖子

电路和原装的一样
离线sdaviy

发帖
19535
M币
8529
专家
3
粉丝
151
只看该作者 5楼 发表于: 2018-02-23
难道烙铁头问题?虚接?温度起来了就电路接通了
离线mrjingf

发帖
748
M币
8563
专家
16
粉丝
63
只看该作者 6楼 发表于: 2018-02-23
应该烙铁头的问题,具体原因不知。我自制的白光用国产头时,放久了就会延迟加热,通电后先在低温维持一段时间后才会升到目标温度。用原装头就不会。
离线bd3gx

发帖
446
M币
4962
专家
2
粉丝
12
只看该作者 7楼 发表于: 2018-02-23
建议冷态拔下5芯手柄插头测量电热芯的直流电阻值3.8-15欧姆,阻值太大或不稳定就换发热芯。
离线xht780208

发帖
1003
M币
952
专家
0
粉丝
49
只看该作者 8楼 发表于: 2018-02-23
楼主的936假货无疑!连白光标志都不对,看图吧:
本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
离线leslie发

发帖
5884
M币
7518
专家
4
粉丝
60
只看该作者 9楼 发表于: 2018-02-23
有可能是发热芯的问题,,
快速回复
限80 字节
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
 
上一个 下一个