切换到宽版
爱科技/爱创意/爱折腾;电子/数码爱好者的家!欢迎访问新版数码之家网站
  • 8217阅读
  • 20回复

[外设]求助蓝牙耳机不充电 [复制链接]

上一主题 下一主题
离线cserliang
 

发帖
210
M币
3567
专家
0
粉丝
5
只看楼主 倒序阅读 我要置顶 楼主  发表于: 2018-07-04
买的蓝牙耳机不充电了,拆了测充电端红色区域,电压只有0.88v,这是什么问题呢,上面的r1.r2这些电阻测量阻值都正常的,贴片显示102,阻值0.98k欧


补图
[ 此帖被cserliang在2018-07-06 06:28重新编辑 ]
本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
本帖最近打赏记录:共1条打赏M币+20
铁木珍 M币 +20 歡迎探討 2018-07-04
入门级拆客必备!精致便携/数码之家纪念版12合1拆机工具
 
离线cserliang

发帖
210
M币
3567
专家
0
粉丝
5
只看该作者 1楼 发表于: 2018-07-04
怎么排查问题呢?这个不充电与蓝牙模块有关系么
离线13815080809

发帖
2105
M币
648
专家
0
粉丝
10
只看该作者 2楼 发表于: 2018-07-04
跟蓝牙模块应该没什么关系,排查充电模块那部分。
离线tntzpq

发帖
12287
M币
44327
专家
536
粉丝
467
只看该作者 3楼 发表于: 2018-07-04
电池不行了?... 用4.2V充电器直接给电池充电试试
离线cserliang

发帖
210
M币
3567
专家
0
粉丝
5
只看该作者 4楼 发表于: 2018-07-05
tntzpq电池不行了?... 用4.2V充电器直接给电池充电试试
      
电池已经更好好的了
离线cserliang

发帖
210
M币
3567
专家
0
粉丝
5
只看该作者 5楼 发表于: 2018-07-05
13815080809跟蓝牙模块应该没什么关系,排查充电模块那部分。
      
无从下手,很小白,可以指点下么,我测了r2.r3两端电压是3.9的,r6是1.8,这样是正常么
离线家家家
发帖
71
M币
215
专家
1
粉丝
3
只看该作者 6楼 发表于: 2018-07-05
电池拆下来,连上充电器,测试一下充电接口有没有电压,测一下连接电池的两个点有没有电压

内容来自Android手机客户端

离线cserliang

发帖
210
M币
3567
专家
0
粉丝
5
只看该作者 7楼 发表于: 2018-07-05
回 家家家 的帖子
家家家:电池拆下来,连上充电器,测试一下充电接口有没有电压,测一下连接电池的两个点有没有电压
 (2018-07-05 07:09) 回 家家家 的帖子

电池拆下来了,u口出来有电压,5.12v的,链接电池的两点只有0.88v,不知道怎么查问题了,大大请指教
离线家家家
发帖
71
M币
215
专家
1
粉丝
3
只看该作者 8楼 发表于: 2018-07-05
cserliang:电池拆下来了,u口出来有电压,5.12v的,链接电池的两点只有0.88v,不知道怎么查问题了,大大请指教 (2018-07-05 17:02) 

给我多发几张图,仔细一点的

内容来自Android手机客户端

离线hbdj1234

发帖
1747
M币
4237
专家
2
粉丝
57
只看该作者 9楼 发表于: 2018-07-06
电池挂了吧还是换块电池再试吧

内容来自Android手机客户端

快速回复
限80 字节
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
 
上一个 下一个