切换到宽版
爱科技/爱创意/爱折腾;电子/数码爱好者的家!欢迎访问新版数码之家网站
  • 1425阅读
  • 13回复

[笔电]大伙进来帮帮忙 [复制链接]

上一主题 下一主题
离线mavitz
 
发帖
86
M币
-426
专家
1
粉丝
4
只看楼主 倒序阅读 我要置顶 楼主  发表于: 2018-07-10
如图片所示,接近显卡的地方有个电容掉落了.因为当时给硬盘不小心碰掉的.开始我看碰掉后,主板上面的那个电容位置有一边连基铜板都拨掉了.另一边还有焊点在.所以想焊上去也比较麻烦.我就急急忙忙的用刀把一旁的铜弄掉一点漆.把另一头接上去.(所以电容焊得是歪的,因为另一头是接到旁边去了)但开始开机还能使用,用了一个小时左右.(当时没注意听主板有没有异常的响声) 关机,第二天开机就开不了.屏幕是黑的.一点发应都没.我就拆开电脑把我原先在硬盘和主板焊接的地方拆了.但还是一样没有解决.我就想是不是我焊电容的时候焊错一边了.所以我马上把那个我自己焊接的电容也拆了.结果能开机了.一切正常.但在安静的夜里使用的时候我无意中发现主板多了一些声音发出来.(我也是无意中听到)不是风扇也不是硬盘的声音.现在那个掉的电容没有焊接上去.而且那个电容我也掉了.,我也不知道具体是什么型号.也不知道在主板上主要是起到什么作用.. 反正现在这声音是我以前没听到过的.这电脑也用了一年多了,多安静的地方我也没听到什么异常的响声. 我在想这个不起眼的小电容不会影响这么大吧?但如果我想焊上去,也不好焊.因为主板上面电容另一端的焊点没有了.我也不知道怎么表达这个意思,就是薄铜板也在碰掉的时候一起拨起来了.一小块铜片带基板的也拨出来了.求各位大佬想想办法.如果不焊那个电容一直这样使用.不管主板发出来的响声.行不?会不会没这电容会影响到主板的寿命什么的吗?

对了,还有个问题.现在一接通电源就自动开机了,不需要自己按开机键.用电池也一样.一接上电池就自动开机了.(就是刚上好螺丝,把电池装上去就自动开机了)不知道是不是关这个小电容的事?
[ 此帖被mavitz在2018-07-10 14:42重新编辑 ]
本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
M币换购:一键弹出,唯快不破!数码之家23合一全金属螺丝刀套装(拆客必备系列)
 
离线依凡

发帖
2978
M币
541
专家
2
粉丝
78
只看该作者 1楼 发表于: 2018-07-10
应该是电源滤波电容,看大小是0805 104-10UF 都可以
离线温力口

发帖
60316
M币
117573
专家
569
粉丝
890
只看该作者 2楼 发表于: 2018-07-10
估计过孔也弄丢了。
离线mavitz
发帖
86
M币
-426
专家
1
粉丝
4
只看该作者 3楼 发表于: 2018-07-10
回 依凡 的帖子
依凡:应该是电源滤波电容,看大小是0805 104-10UF 都可以
 (2018-07-10 12:34) 回 依凡 的帖子

.谢谢.但如果焊上去还没找到合适的方法.主板上面只有一边焊点还在,另一边拨出来了
离线mavitz
发帖
86
M币
-426
专家
1
粉丝
4
只看该作者 4楼 发表于: 2018-07-10
回 温力口 的帖子
温力口:估计过孔也弄丢了。 (2018-07-10 12:35) 回 温力口 的帖子

对对,哦.原来叫过孔.现在主板上面一边有,一边拨掉出来了
离线mavitz
发帖
86
M币
-426
专家
1
粉丝
4
只看该作者 5楼 发表于: 2018-07-10
回 mavitz 的帖子
mavitz:对对,哦.原来叫过孔.现在主板上面一边有,一边拨掉出来了 (2018-07-10 14:45) 回 mavitz 的帖子

不过好像是没有孔的.应该是焊盘类的吧.
离线omulong

发帖
957
M币
1454
专家
3
粉丝
29
只看该作者 6楼 发表于: 2018-07-10
滤波退耦类的一般都是并联的,少一两个没事。用起来没什么问题应该就是这类的电容
离线a120

发帖
768
M币
2527
专家
0
粉丝
6
只看该作者 7楼 发表于: 2018-07-11
接通电源自动开机是不是BIOS设置问题呀,我的台式机就可以设置通电自动开机,我机子的主板有个大电容也是被我拆硬盘的时候不小心碰掉了,当时什么都不懂,能开机就继续用了,那电容放一边后现在也不知道哪去了,到现在五六年了也没出什么问题,就是前段时间发现前置面板的USB口时不时都会供电不足,不知道是零件老化导致的还是怎么滴,反正打算一直用到报废就是了,大不了坏了换一套就是了
离线mavitz
发帖
86
M币
-426
专家
1
粉丝
4
只看该作者 8楼 发表于: 2018-07-11
回 omulong 的帖子
omulong:滤波退耦类的一般都是并联的,少一两个没事。用起来没什么问题应该就是这类的电容 (2018-07-10 22:38) 回 omulong 的帖子

现在使用也稳定没有蓝屏或死机那些.就是多了些类似电流声和插电就自动开机这些毛病.
离线mavitz
发帖
86
M币
-426
专家
1
粉丝
4
只看该作者 9楼 发表于: 2018-07-11
回 a120 的帖子
a120:接通电源自动开机是不是BIOS设置问题呀,我的台式机就可以设置通电自动开机,我机子的主板有个大电容也是被我拆硬盘的时候不小心碰掉了,当时什么都不懂,能开机就继续用了,那电容放一边后现在也不知道哪去了,到现在五六年了也没出什么问题,就是前段时间发现前置面板的USB口时 .. (2018-07-11 01:01) 回 a120 的帖子

没有.BIOS没有设置.我进去看过了.再说这机出厂也不是那些设置的.我也从来没有这样设置过.因为不好焊.只能暂时用着.我这机是惠普8570W.如果外接4T的硬盘,USB2.0供电不足.一定要接3.0的接口才可以.
快速回复
限80 字节
“新手上路”发帖需审核后才能显示(请认真发帖),达到数码9级后取消此限制
 
上一个 下一个