切换到宽版
爱科技/爱创意/爱折腾;电子/数码爱好者的家!欢迎访问新版数码之家网站
  • 3312阅读
  • 20回复

[电源]EL冷光驱动电流声问题? [复制链接]

上一主题 下一主题
离线南湘小隐
 

发帖
1084
M币
695
专家
72
粉丝
160
只看楼主 倒序阅读 我要置顶 楼主  发表于: 2018-11-30
最近玩EL冷光,但是驱动有电流声,声音还不小!大神们有办法解决么?

我用热熔胶加固了电感,但是没有用!






谢谢!
本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
本帖最近打赏记录:共17条打赏M币+239
mxlkf M币 +20 - 2018-12-29
wjhwpp M币 +13 謝謝分享 2018-12-25
沙漠臭屁虫 M币 +13 謝謝分享 2018-12-10
花儿常开 M币 +13 不懂这个。 2018-12-06
newnet1234 M币 +6 歡迎探討,可能还要给变压器上胶 2018-12-01
jf201006 M币 +13 謝謝分享  好看 2018-12-01
qrut M币 +13 謝謝分享 2018-12-01
人艰不拆了 M币 +10 謝謝分享 2018-12-01
8139 M币 +20 以資鼓勵 2018-11-30
weizaisifang M币 +13 謝謝分享 2018-11-30
12

发帖
16070
M币
7564
专家
263
粉丝
239
只看该作者 1楼 发表于: 2018-11-30
哈哈,很好看嘛,夜晚效果更好,需要多少电压驱动
本帖最近打赏记录:共1条打赏M币+5
南湘小隐 M币 +5 3v生压后驱动 2018-11-30
离线67919759

发帖
782
M币
24997
专家
36
粉丝
15
只看该作者 2楼 发表于: 2018-11-30
试试用硅橡胶全封闭
本帖最近打赏记录:共1条打赏M币+5
南湘小隐 M币 +5 歡迎探討 2018-11-30
离线whseen

发帖
3269
M币
1472
专家
4
粉丝
20
只看该作者 3楼 发表于: 2018-11-30
可能是电池的弹簧会被脉冲输入电流产生磁场,然后弹簧振动,应该往弹簧加点软的东西垫紧。最后还是有声音,可能是电线没办法了。
本帖最近打赏记录:共1条打赏M币+5
南湘小隐 M币 +5 我改了锂电池,还是响 2018-11-30
离线scxj

发帖
737
M币
49
专家
1
粉丝
6
只看该作者 4楼 发表于: 2018-11-30
有声音的话,可能是电流的的脉冲里含有比较大的音频谐波成分,再加上电感磁芯或线圈存在松动就产生了声波,有示波器的话,测一下电路发生音频谐波的部位,试着并接电容看能不能滤除,或者把线圈拆下来加热到100度左右再放在绝缘漆里浸一下,使松动部分固定不再震动。
本帖最近打赏记录:共1条打赏M币+5
南湘小隐 M币 +5 歡迎探討 2018-11-30

发帖
4006
M币
415
专家
4
粉丝
20
只看该作者 5楼 发表于: 2018-11-30
给变压器灌注502或哥俩好试试
本帖最近打赏记录:共1条打赏M币+5
南湘小隐 M币 +5 歡迎探討 2018-11-30
离线温力口

发帖
60313
M币
51283
专家
569
粉丝
906
只看该作者 6楼 发表于: 2018-11-30
浸蜡处理。。。。。五个汉子。。。。
本帖最近打赏记录:共1条打赏M币+5
南湘小隐 M币 +5 歡迎探討 2018-11-30
离线意通

发帖
1294
M币
1136
专家
0
粉丝
4
只看该作者 7楼 发表于: 2018-11-30
确定是电感响?如果确定是电感响加热熔胶固定电感可没有用,因为是里面绕组有松动
本帖最近打赏记录:共1条打赏M币+5
南湘小隐 M币 +5 歡迎探討 2018-11-30
离线天堂游魂

发帖
3958
M币
5314
专家
3
粉丝
42
只看该作者 8楼 发表于: 2018-11-30
别折腾了,都有这声响
本帖最近打赏记录:共1条打赏M币+5
南湘小隐 M币 +5 老板给我说是行业还没解决,不太信 2018-11-30
离线一箩筐

发帖
3110
M币
5476
专家
5
粉丝
28
只看该作者 9楼 发表于: 2018-11-30
在老黑哪买的,没啥用
本帖最近打赏记录:共1条打赏M币+5
南湘小隐 M币 +5 不是,我买来做夜行盔用的 2018-11-30
快速回复
限80 字节
温馨提示:欢迎交流讨论,请勿发布纯表情、纯引用等灌水帖子;以免被删除
 
上一个 下一个