切换到宽版
爱科技/爱创意/爱折腾;电子/数码爱好者的家!欢迎访问新版数码之家网站
  • 2766阅读
  • 11回复

[SMI]慧荣2246en开卡成功,重插格式化失败 [复制链接]

上一主题 下一主题
离线350950537
 

发帖
84
M币
75
专家
1
粉丝
19
只看楼主 倒序阅读 我要置顶 楼主  发表于: 2018-11-30
tb买了个2246en的板,256M 缓存,焊接上闪存颗粒之后,检测CE正常,缓存测试通过,用usb转接板开卡成功无错误,拔下来重插电脑提示发现新硬盘,需要格式化,然后就是格式化不能完成。多次重新开卡还是这样,请问这是什么问题?有谁遇到过,指点一二,谢谢
M币换购:一键弹出,唯快不破!数码之家23合一全金属螺丝刀套装(拆客必备系列)
 
离线perter

发帖
6731
M币
1920
专家
11
粉丝
139
只看该作者 1楼 发表于: 2018-11-30
换版本,固件可能有BUG,建议上图说明问题
离线wulishui

发帖
13893
M币
687
专家
25
粉丝
9889
只看该作者 2楼 发表于: 2018-11-30
VCCQ查一查看看适合不,以往被这个问题折腾得火冒三丈,后来才查出VCCQ偏低
离线fangyinghh

发帖
9519
M币
25284
专家
21
粉丝
1361
只看该作者 3楼 发表于: 2018-11-30
闪存有虚焊吗?好好检查下,我刚刚遇到,是2246xt上的,除了第一片闪存之外,其他任何一片虚焊都会有这个问题,逐个排查。能读id并不说明不虚焊
离线350950537

发帖
84
M币
75
专家
1
粉丝
19
只看该作者 4楼 发表于: 2018-12-01
perter换版本,固件可能有BUG,建议上图说明问题
      
版本没问题,因为同样的固件,同样的板子,同样的颗粒,一个板子开出来没问题,另一个就是这个现象
离线350950537

发帖
84
M币
75
专家
1
粉丝
19
只看该作者 5楼 发表于: 2018-12-01
fangyinghh闪存有虚焊吗?好好检查下,我刚刚遇到,是2246xt上的,除了第一片闪存之外,其他任何一片虚焊都会有这个问题,逐个排查。能读id并不说明不虚焊
      
ID能读,测试都正常,开卡没有任何报错。
离线350950537

发帖
84
M币
75
专家
1
粉丝
19
只看该作者 6楼 发表于: 2018-12-01
wulishuiVCCQ查一查看看适合不,以往被这个问题折腾得火冒三丈,后来才查出VCCQ偏低
      
等回去测试下,会不会是主控芯片的问题或者是颗粒有暗病?
离线testpoint

发帖
978
M币
376
专家
2
粉丝
45
只看该作者 7楼 发表于: 2019-01-01
我遇到过很多次,需要把芯片一颗一颗的开卡格式化,然后再装上去,有的芯片是坏的,当然,VCC供电不足也是问题,3.3V的电压来自你的转接卡,看看那卡有毛病吗? 尤其是,多个芯片就歇菜的
离线350950537

发帖
84
M币
75
专家
1
粉丝
19
只看该作者 8楼 发表于: 2019-01-02
已经解决了,板子上的元件全部加焊一遍就OK了,应该是有元件虚焊,造成闪存颗粒的供电出现问题
离线testpoint

发帖
978
M币
376
专家
2
粉丝
45
只看该作者 9楼 发表于: 2019-01-07
我今天遇到的,Msata的 2246EN 卡,贴两片没问题,贴4片格式化过不去,3.3V电压正常,VCCQ 连到VCC上面,导通电阻很低,怀疑是2246EN的 1.2V 供电不足, 就是那个LDO和输出的电感感觉供电跟不上了,晚上测量一下,也没啥好办法
快速回复
限80 字节
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
 
上一个 下一个