切换到宽版
  • 723阅读
  • 16回复

[家电](求助)这个格莱德电水壶怎么修? [复制链接]

上一主题 下一主题
离线xinxinxx
 

发帖
388
M币
887
专家
2
粉丝
4


我的一台格莱德电水壶,是三段调温的那种,盛上水放到电盘上,黄色保温灯点亮,可以用手触摸调温钮进行温度40度、60度、80度水温保温调节,按下壶钯上的加热开关开始加热,红色加热点亮,只到加热到100度时,开关断开,红灯熄灭。

我现在问题是,保温时温度显示一直变化跳变,于是打开后,简单清理下温度传感器上导热硅脂,再装好后,发现不能保温了。

具体表现为:把壶放到电盘上后,黄色的亮了大约1秒钟吧,就熄灭了,也不能用触摸钮调控温度了。加热一切正常,红色加热灯和数字显示温度数值正常。

打开水壶好,测量数控版的元件,没有发现异常。对可疑焊点进行下补焊,故障仍旧。

有懂的高手们,是不是那个芯片MCU坏了?如是不是,问题在哪儿?怎样修理?
在此我先谢谢了。

下面是数控小板图





本文内容包含图片或附件,获取更多资讯,请 登录 后查看;或者 注册 成为会员获得更多权限
离线panwang666

发帖
1220
M币
2021
专家
2
粉丝
4
只看该作者 1楼 发表于: 06-14
为何要简单清理下温度传感器上导热硅脂,可能清理坏了。另外,这补焊有点惨不忍睹的感觉……
离线kcjkcj

发帖
10606
M币
6419
专家
2
粉丝
50
只看该作者 2楼 发表于: 06-14
硅脂是不能清理的,焊得一塌糊涂

发帖
2274
M币
6800
专家
1
粉丝
14
只看该作者 3楼 发表于: 06-14
你这补焊效果,我估计神仙都救不了你了
在线jackey1

发帖
12626
M币
3016
专家
2
粉丝
19
只看该作者 4楼 发表于: 06-14
这焊点强迫症看了表示很难受,放点松香或助焊剂啊
离线zengrx8888

发帖
1866
M币
6687
专家
10
粉丝
77
只看该作者 5楼 发表于: 06-14
IC芯片的第一第二脚是否烧了?我一看应该是补焊了吧?呃,焊接质量还需要继续努力哦!
本帖最近打赏记录:共1条打赏M币+1
ch104517745 M币 +1 分析很有道理。 06-14
离线墨雨

发帖
7337
M币
2331
专家
2
粉丝
145
只看该作者 6楼 发表于: 06-14
看看传感器是不是被你搞断线了.....
用表测测阻值....

买管助焊剂再来补焊吧....
离线dxtjc

发帖
3056
M币
2816
专家
75
粉丝
918
只看该作者 7楼 发表于: 06-14
我估计不是不能保温,是烧到100度后断电,待温度下降到60或80,温控器才开始工作,你没等温度降低就要保温,它是不会工作的。你烧开水后,再注入冷水降温,试一试,应该是正常的。
离线xinxinxx

发帖
388
M币
887
专家
2
粉丝
4
只看该作者 8楼 发表于: 06-14
谢谢各位提醒,这是用一把过去的25W的普通内热式烙铁补焊的,加上我的眼睛有点儿花了。不好意思,让大家的眼睛和心理受折磨了,抱歉。焊接技术以后我会努力提高的。
不过还是请各位大家,能指点下迷津,能说明问题在哪儿为好,再次谢谢了。
离线xinxinxx

发帖
388
M币
887
专家
2
粉丝
4
只看该作者 9楼 发表于: 06-14
回 dxtjc 的帖子
dxtjc:我估计不是不能保温,是烧到100度后断电,待温度下降到60或80,温控器才开始工作,你没等温度降低就要保温,它是不会工作的。你烧开水后,再注入冷水降温,试一试,应该是正常的。 (2018-06-14 13:16) 回 dxtjc 的帖子

非常感谢,你说的那个方法试了下,没有用
正常时,烧水之前和之后,都可以调节保温温度,保湿的黄色指示灯始终是亮的。现在是保温指示灯,亮一下就灭了,更不能调节温度了。
快速回复
限80 字节
温馨提示:所有技术区严禁灌水,“沙发”“顶”字样;禁止广告贴;以免被删除
 
上一个 下一个